Help, unexplainable problem (for me) [Intermittent slowdown problem]

Discussion in 'MacBook Pro' started by LittleBig, Nov 5, 2012.

  1. LittleBig, Nov 5, 2012
    Last edited by a moderator: Nov 5, 2012

    LittleBig macrumors newbie

    Joined:
    Nov 5, 2012
    #1
    Hi everyone,

    I'm new in using forms so if I post a wrong thread, just teach me how to do it right the next time.
    The last few weeks some unexplainable problems appear. No errors, No unusual activities in my Activity monitor. But my laptop gets very slow, even typing and moving my mouse is sometimes hard to do.
    The problems appear suddenly and totally random, there seem to be no specific actions that trigger these problems. Also the problems are gone just as random.
    I have tried to totally reinstall my OSX and have tried running it without putting on my backup files again.
    I have tried changing my upgraded HD with the original HD and also I have put back my original RAM.
    Unfortunately nothing works...

    I hope this gives a good explanation in what I have tried already, as I fear the worst I hope you guys have some good tips in what it might be or what I might try to fix this.

    Thank you so much already!!
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    If you're having performance issues, this may help:
    Also, make sure you have a current backup, in case there is a hardware problem with your drive. It would help if you specified the year and model of your MBP, which OS X version you're running, etc.

    How to maximise your MacRumors troubleshooting experience
     
  3. LittleBig thread starter macrumors newbie

    Joined:
    Nov 5, 2012
    #3
    Thanks for the guidance, I will check it out. I thought my specs would be stated under my post as I see how other people have that. Guess I did that wrong.

    MBP 13"
    OSX 10.8.2
    2.3GHz Intel Core i5
    4GB 1067 MHz DDR3
    Intel HD Graphics 3000 384 MB
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    To add those specs to your signature, click here.
     
  5. LittleBig, Nov 5, 2012
    Last edited: Nov 5, 2012

    LittleBig thread starter macrumors newbie

    Joined:
    Nov 5, 2012
    #5
    Thank you for the help so far. I think I explained the problem well enough together with what I tried to do about it, as explained in the link. I might change the title or maybe place of the thread. Any chance I can change the title to be more specific?
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    Go through the performance tips I posted. Also, at a time when it's slowing down, follow every step of the following instructions precisely. Do not skip any steps.
    1. Launch Activity Monitor
    2. Change "My Processes" at the top to "All Processes"
    3. Click on the "% CPU" column heading once or twice, so the arrow points downward (highest values on top).
      (If that column isn't visible, right-click on the column headings and check it, NOT "CPU Time")
    4. Click on the System Memory tab at the bottom.
    5. Take a screen shot of the entire Activity Monitor window, then scroll down to see the rest of the list, take another screen shot
    6. Post your screenshots.
    I've already suggested to the moderators that they move and rename the thread. They've already renamed it. To change your thread title to something more descriptive, click the "Edit" button on your original post, then click "Go Advanced" and you will see where to edit the thread title. Click the report post icon [​IMG] to report a thread you want moved, closed or deleted, a post you want deleted or a post that violates Forum Rules.
     

Share This Page