help Unlock Iphone using ziphone.org

Discussion in 'Jailbreaks and iOS Hacks' started by moti, Oct 30, 2008.

  1. moti macrumors newbie

    Joined:
    Oct 30, 2008
    #1
    I unlock my new Iphone using ziphone. When I connected to Itune it ask me for updates and after the update it gave me messgae that I don;t have the right SIM ( I replaced the at&t SIM with t-mobile after the unlock).
    from this point I tried to :
    rerun again ziphone , it reboot the iphone and stay with rebooting for ever.
    the onlything I could do is to click the restore bottom on itune.

    I'm using itunes 8.0.1.1.1.
    I tried to restore using firmware 1.1.4 and 1.1.3 but everytime that i did it itune stop with unknown error(20)

    anyone can help , please
     
  2. TheConfuzed1 macrumors 6502a

    Joined:
    Jun 4, 2003
    #2
    Ziphone is for older phones only, and it has been known to cause instability.

    Use PwnageTool, or QuickPwn.

    Make sure that you uncheck the "Activate" box, if you are a legitimate user of your carrier (for example, you didn't take an iPhone to T-Mobile).
     
  3. moti thread starter macrumors newbie

    Joined:
    Oct 30, 2008
    #3
    do u have a link to PwnageTool ? is it an .exe that I need to run on my desktop or how ?
     
  4. Vegastouch macrumors 603

    Vegastouch

    Joined:
    Jul 12, 2008
    Location:
    Las Vegas, NV
    #4
    Ziphone unlock is for 1 gen phones and only up to 1.1.4 sofwear if im not mistaken. He is working on a version to unlock newer versions but isnt done yet.

    Cant wait for that.
     
  5. TheConfuzed1 macrumors 6502a

    Joined:
    Jun 4, 2003
    #5
    This is a direct link to the Dev Team's blog.

    For the Windows version of QuickPwn, scroll down to the part where it says, "Redmond, We Have a PwnApple!"

    There, you will see some links to download QuickPwn.
     
  6. moti thread starter macrumors newbie

    Joined:
    Oct 30, 2008
    #6
    Thnaks,
    but before I'm going there , I did "hard" reset and now when I'm trying to restore using 1.1.4 file itunes give me error 1602
     
  7. Luvinia Krista macrumors newbie

    Joined:
    Oct 31, 2008
    #7
    Yeah, I know Im a dumbass! I just didnt read it before clicking the button.
    the software I used to unlock was the 1.1.4 version of Ziphone (download.ziphone.org).Instead of reading it and clicking on "Jailbreak" under the iPhone/iPod Touch heading I clicked on "Unlock, Jailbreak & Activate under the iPhone Heading.The code on my iPod is now just repeating the following line...BSD root: md0, major 2, minor 0....My iTunes wont recognise that the iPod is plugged in so I cant restore the firmware and I can't find any solutions for this.....!
     

Share This Page