iPhone Help upgrading 4s form iOS 5 to 5.1

Discussion in 'Jailbreaks and iOS Hacks' started by donatello rage, Dec 13, 2012.

  1. donatello rage macrumors newbie

    Joined:
    Mar 3, 2008
    #1
    I was wondering if somone could help me upgrade my 4s form 5.0 to 5.1 as I want some apps that require at least ios 5.1. Or if anyone could link me to a guide that shows how to do this using my saved blobs that would be great.

    thanks in advance
     
  2. donatello rage thread starter macrumors newbie

    Joined:
    Mar 3, 2008
    #3
    thanks however i'm running into a problem when it asks for the additiona ipsw file for my current version 5.0.1 i can't find the file. do i just download another fresh one? i have the shsh blobs of 5.0.1 saved in tinyumbrella but the local and remote buttons in redsnow are greyed out...

    im so lost on this second part.

    PLEASE HELP

    edit: nvm

    apparently my 5.0.1 is an OTA update
    AAAHHHHHHHHHHHHHHHH
     
  3. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
  4. donatello rage thread starter macrumors newbie

    Joined:
    Mar 3, 2008
    #5
    yeah thanks for your help...had like 30 tabs open from google trying to figure that out smh

    thanks again
     

Share This Page