iPhone Help upgrading from 6.1 to 6.12

Discussion in 'Jailbreaks and iOS Hacks' started by PaddyFowler, Feb 21, 2013.

  1. PaddyFowler macrumors newbie

    Joined:
    Dec 13, 2007
    #1
    Hi guys,

    I'm running iOS 6.1 (Build 10B143) on my iphone 5 - and the first jailbreak from EvasiOn.

    Want to update to iOS 6.1.2 because of the Exchange issue - however i've been having difficulty.

    I downloaded the stock 6.1.2 and tried to manually restore to it - but i got an error saying that firmware was not the correct version (forgive me i didn't take note of the exact message).

    I then downloaded the 6.1 (same build as the one i have) to try and just restore to it - but again it's not letting me do it due to this firmware error.

    Anyone experience this and have a fix for it?

    Thanks in advance.
     
  2. Grolubao macrumors 65816

    Grolubao

    Joined:
    Dec 23, 2008
    Location:
    London, UK
    #2
    Maybe you're downloading the GSM version when in fact you have the GSM+CDMA version.

    http://iclarified.com/entry/index.php?enid=750
     

Share This Page