Help: Uploading Crashes Browsers - Java and Flash

tarkmiddy

macrumors newbie
Original poster
May 23, 2009
12
0
Hi,

I have a Macbook 2.4ghz core 2 duo running Snow Leopard 10.6.2 and I've been having massive problems when uploading files both on a Wireless and LAN connection.

When I try and upload to a site like myspace, facebook or anyother site with uploading options my upload times out and/or crashes the browser for a while (this is for larger files whereas photos don't upload in full).

This seems to be primarily with flash/java upload options and happens when using Safari, Firefox and Opera.

So far I've re-installed 10.6.2 and repaired disk permissions and also re-installed flash and none of these options makes any difference.

I know it's not a network issue as it works perfectly on my 1ghz e-mac running Leopard

Anyone got any solutions? It's completely baffled me.

Thanks
 

radpanic

macrumors member
Sep 5, 2007
68
0
Bump

I am having the same exact problem and I have tried the same things to fix it. Can anyone help?

Tarkmiddy, did you find a fix?? Thanks!
 

Burnso

macrumors newbie
Mar 17, 2010
2
0
I also have this problem, it is extremely annoying to have to go through bootcamp to upload things. And here I thought this was were the MAC was supposed to excel...

Now, the problem I have is uploading different sorts of media. On vimeo.com I cannot use the flash uploader, that just ends up with a spinning beach ball of death. If I use the basic uploader the video ends up really crappy.

On flickr I have problems using BOTH the uploadr and iPhoto.

Also on my joomla-built site I can't upload most pictures (some smaller are fine, and jpgs but never pngs) then they just end up like this: http://www.flickr.com/photos/48232588@N05/4440989725/
What's interesting here is that if I upload them with FileZilla (FTP client) they end up looking fine.

So, these might be different problems but what it seems like when I type it out like this is that it might have to do with file sizes or how much the mac will upload at once before taking a time out. Stuff like that, since small jpgs work but not pngs (same with videos on vimeo).

Please, help, I'm running a MacBook Pro on Snow Leopard and I'm very new to this stuff so I'll need some help getting this issue solved. I BEG of you! Atleast help me get this thread noticed!
 

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.