Help!!! Urgent!!!

Discussion in 'Jailbreaks and iOS Hacks' started by bencharity, Mar 11, 2008.

  1. bencharity macrumors newbie

    Joined:
    Mar 11, 2008
    #1
    I just got an iPhone and have been modding/hacking it with no problems at all. I got it all just as I wanted it, then decided to change my ssh password (i heard it was wise). Well I did, no prob. But as soon as I did something screwed up. I couldn't get into ichat, so I restarted. Now it undid all my mods and the icons just keep reappearing from the sides and it has the how to edit home screen text showing. iTunes doesnt' even see it now so I can't restore. I changed the password back and turned it off and on but the same thing is happening.


    What can I do!! I'm desperate!!
     
  2. brn2ski00 macrumors 68020

    brn2ski00

    Joined:
    Aug 16, 2007
  3. philgilder macrumors 68000

    Joined:
    Sep 30, 2007
    Location:
    UK
  4. nomar383 macrumors 65816

    nomar383

    Joined:
    Jan 29, 2008
    Location:
    Rexburg, ID
    #4
    turn off

    hold home button and plug into computer

    restore to 1.1.4 through itunes

    download ziphone

    follow ziphone instructions
     
  5. mattfick12 macrumors member

    Joined:
    Mar 5, 2008
    #5
    same happened to me. changing your password isn't that smart if you have some apps installed...like summerboard ect. I had to restore my phone 3 times cuz i tried to change the password. I would recommend that you restore it and if you wanted nobody to access your iPhone, uninstall SSH. that way you know that nobody can ssh into your phone. Then when you needed to get into your phone, install it. you can download apps that will allow you to disable the ssh service but that sometimes doesn't stay off. (i wouldnt rely on a app to disable it for you)

    I'm guessing you tried to go into terminal and typed "passwd"? or did you edit the "master.passwd" file?

    If i was you, i would only install OpenSSH when you need it. when you dont, uninstall it.

    good luck!
     

Share This Page