Help using Final Draft CollaborWiter feature.

Discussion in 'Mac Apps and Mac App Store' started by gtangjr, Mar 10, 2008.

  1. gtangjr macrumors newbie

    Joined:
    Mar 10, 2008
    #1
    How do I configure Final Draft 7's CollaboWriter feature to work on OSX 10.5 with an Airport Extreme?

    I am running Final Draft version 7.1.3, build 42, the most updated copy, on Mac OSX 10.5 Leopard. I connect to the internet via an Airport Extreme router and my Airport card on my 2.0GHz Macbook.

    When I try to host a session, the software doesn't even recognize I'm on the internet. It also shows the router's IP address, a generic 172... address and the default port of 5100.

    If I try to use the help menu to access online help from the software, it further doesn't recognize that I'm on the internet. I can obviously go to the help site directly using a web browser, it's just peculiar to me that the FD software doesn't realize that.

    I think it has to do something with the router's port settings and the fact that I'm connected wirelessly. It baffles me that they make it so difficult to collaborate. Everyone I know using this software that's not connected directly to the modem (basically 100%) has this issue.

    PLEASE HELP! Support searches and inquiries have yielded zero results!
     
  2. theracc macrumors newbie

    Joined:
    May 30, 2008
    #2
    Need help with same problem

    gtangjr,
    I don't have a solution for you, just wanted to let you know I'm having the exact same problem as you are. Final Draft doesn't recognize that I'm on the internet, including on the help menu. I'm also connected wirelessly. This is the only place I can find where someone's talking about this. Hopefully we'll get help soon.
     
  3. SanFranKevin macrumors newbie

    Joined:
    Jan 4, 2009
    #3
    Any progress fellas?

    I'm in the same boat as you both were back in 2008 except now it's Jan 4, '09.

    Final Draft 7.13 bld42
    Leopard 10.5

    Any help is appreciated.
     

Share This Page