Help Viewer not working

Discussion in 'Mac Basics and Help' started by weeag, Feb 12, 2006.

  1. weeag macrumors regular

    Dec 27, 2005
    Hey all,

    Had my new mac for a few days and I'm trying to use mac help to learn a few things, but it doesn't respond to anything. The program opens but if I type a search nothing happens and none of the links work on it.

    Here's what I've tried to fix the problem...
    Reset permissions (did nothing)
    Checked for updates (none)
    deleted the following files:
    This last one helped for one command - only one search would work, only one link would work and then nothing else worked

    Any help would be greatly appreciated... so far I've been having several issues with this new mac - as a windows user for years I'm not too impressed at this point. Someone help me not regret my decision!!
  2. calebjohnston macrumors 68000


    Jan 24, 2006
    Don't regret buying your mac, I've had the same issue before. I'm sure it will be something that will be fixed in the next update. After opening it, try clicking the home button near the top left of the box and see if that brings up anything more. I also got the links to appear a few times without them actually taking me anywhere. It's just luck I suppose.

    For now, ask us your questions. We'll give you better help than the help viewer anyway.
  3. weeag thread starter macrumors regular

    Dec 27, 2005
    HA! Yeah, that's probably true, but I've got lots of questions, and it seems silly to post something just for one answer.

    I have tried clicking the home button and it does take me to the main help page, but still nothing works.
  4. calebjohnston macrumors 68000


    Jan 24, 2006
    Don't know what to tell you other than that; Just keep trying it a few times. That's what I had to do, and eventually it worked.

Share This Page