Help! Weird lock on iPhone

Discussion in 'iPhone' started by Toneez, Apr 2, 2014.

  1. Toneez macrumors newbie

    Joined:
    Apr 2, 2014
    #1
    Hi guys

    need a bit of help here, my iphone shows this screen when I turned it on the first time, ive tried to connect to itunes and everything but theres no fix

    Any help is welcome thanks.
     

    Attached Files:

  2. Zmanbaseball2 macrumors 68040

    Zmanbaseball2

    Joined:
    Aug 24, 2012
    Location:
    New York, USA
    #2

    It looks like someone restored and it was set to Chinese it looks like. Where did you get it from?
     
  3. Toneez thread starter macrumors newbie

    Joined:
    Apr 2, 2014
    #3
    I bought it online from a seller from Hong Kong and it went like that when I turned it on.
     
  4. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #4
    Have you tried putting it in DFU mode and restoring?
     
  5. lolkthxbai macrumors 65816

    lolkthxbai

    Joined:
    May 7, 2011
    #5
    Just click on the top left to go back and change the language to English.
     
  6. Toneez thread starter macrumors newbie

    Joined:
    Apr 2, 2014
    #6
    I might try do the restore and see if that works. Im not very skilled with phone issues but i really appreciate the help guys :)
     
  7. mattyu007 macrumors member

    mattyu007

    Joined:
    Jan 29, 2010
    Location:
    Toronto, Canada
    #7
    From what I can make out, the gist of the message seems to be that the iPhone could not be activated because it could not connect to the activation server, and that you should try again in a few minutes, or try again using iTunes.

    (Restoring might be a good idea anyway though if you can't change the setup language back to English.)
     
  8. IpadSC400 macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #8
    If you dont wanna restore, just go back, select English. Dont worry, its just a setting. After all, Hong Kongs primary language is...you know
     

Share This Page