HELP! What happen to my screen? (Pics)

Discussion in 'MacBook Pro' started by danzzz, Mar 4, 2008.

  1. danzzz macrumors member

    Joined:
    Feb 27, 2008
    Location:
    LA
    #1
    What's the problem? How could that happen?
     

    Attached Files:

  2. IC3D macrumors regular

    IC3D

    Joined:
    Feb 15, 2008
    Location:
    Fairfield County, CT
    #2
    It's a glitch in safari... is your system updated? I've seen this problem with mine weeks ago. Seems to happen randomly. Nothing is wrong with your screen.
     
  3. danzzz thread starter macrumors member

    Joined:
    Feb 27, 2008
    Location:
    LA
    #3
    I think I've just installed the updates today.

    It now happens to most of the pages I opened...

    To me, looks like a big issue...I guess I need to go to store tomorrow.
     
  4. IC3D macrumors regular

    IC3D

    Joined:
    Feb 15, 2008
    Location:
    Fairfield County, CT
    #4
    I'm assuming you tried restarting.... Does this happen with all browsers?
     
  5. netdog macrumors 603

    netdog

    Joined:
    Feb 6, 2006
    Location:
    London
    #5
    If you have installed the graphics update and you are getting this problem, it's off to the Apple Store.
     
  6. danzzz thread starter macrumors member

    Joined:
    Feb 27, 2008
    Location:
    LA
    #6
    I don't think I installed that update. The only four software updates I installed today were: iLife Support, iTunes, GarageBand Update and iPhoto Update.
    :confused::confused::confused:
     
  7. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #7
    the graphics update appears after installing the 10.5.2 update. if Software Update says your up-to-date then you would have downloaded it.
     
  8. danzzz thread starter macrumors member

    Joined:
    Feb 27, 2008
    Location:
    LA
    #8
    thanks for all the helps...
    hopefully thats just the reason...:)
     
  9. iBlue macrumors Core

    iBlue

    Joined:
    Mar 17, 2005
    Location:
    London, England
    #9
    It may make you feel better to know that if it were actually the screen/hardware that it would not appear in the screenshot. This is a software thing and likely an easy fix. :) Do your update. However make note that sometimes text gets rendered funny on websites and there's no major problem, just happens.
     
  10. rickgmac macrumors newbie

    Joined:
    Mar 3, 2008
    Location:
    Sydney
    #10
    Have you tried to go into international in system prefs and make sure that the language has not been changed?
     
  11. danzzz thread starter macrumors member

    Joined:
    Feb 27, 2008
    Location:
    LA
    #11
    Good to know! and thanks for sharing this tip. :)
     
  12. danzzz thread starter macrumors member

    Joined:
    Feb 27, 2008
    Location:
    LA
    #12
    yeh, English is still at the top - so, no language changed. :D
     
  13. rickgmac macrumors newbie

    Joined:
    Mar 3, 2008
    Location:
    Sydney
    #13
    the other thing may be in safari prefs in apperance to make sure "default encoding" is in western (ISO Latin1)
     

Share This Page