HELP!! When I open Photoshop CS3 it states "Could not initialize Photoshop because yo

Discussion in 'Mac Basics and Help' started by SchroederDoodle, Mar 23, 2012.

  1. SchroederDoodle macrumors newbie

    Joined:
    Mar 23, 2012
    #1
    When I open Photoshop CS3 it states "Could not initialize Photoshop because you do not have the necessary access privileges".
    Also, InDesign crashes when trying to open it.

    I am running OS X 10.6.8
    The most recent task I did was a Mac OS snow leopard software update.

    I created a new user account and both Photoshop and InDesign work perfectly when logged into that account, but the problem is persisting with my old account.

    I tried, but didn't receive much help from Adobe...:mad:
    Any help would be appreciated!
     
  2. Darth.Titan macrumors 68030

    Darth.Titan

    Joined:
    Oct 31, 2007
    Location:
    Austin, TX
    #2
    Have you tried repairing permissions?
    Applications->Utilities->Disk Utility
    Choose your sistem drive on the left and click the repair permissions button
     
  3. SchroederDoodle thread starter macrumors newbie

    Joined:
    Mar 23, 2012
    #3
    Yes, I tried repairing permissions.

    I don't know if this has anything to do with it or not...
    A while back I set the permissions of my Macintosh HD to read/write and selected "apply to enclosed items" in an attempt to try and get all my folders to be read/write. After I did this I was having all kinds of popup warnings about such and such extension not working properly. Also, all my adobe programs wouldn't open and had a similar warning message to the one I'm having now. I don't remember how I resolved that, but eventually I got all those warnings to stop showing up. I also did something with terminal to reset the permissions back to their default... I hope that makes sense. :confused:
     

Share This Page