Help! Wifi setup at my office

nicorojas

macrumors member
Original poster
Jul 18, 2003
83
0
Chile
Hi guys. I have got a technical question for all of you.

I have a 15 Al 1Ghz Rev. A Powerbook, with Airport Extreme. Due to a upgrade of my home PC, I now have a usb wireless 802.11g device available.
I installed the device in my office, hoping to be able to transfer files and share the internet connection with my powerbook (I was doing that over bluetooth, thanks to macosxhints, but it was too slow and unreliable).

I setup an adhoc connection, but I has not been able to do anything. The Win desktop says is connected, but the powerbook does not appear in my network sites. The airport icon in the powerbook shows a little icon of a computer, but nothing shows up in finder.

Do I have to install third party software???? which one???

What do you recommend? and please, do not say "buy a router"...

Thanks!

Nico
(switcher since december 2003, and very happy about it)
 

LeeTom

macrumors 68000
May 31, 2004
1,538
96
Even if you are connected wirelessly, the Powerbook won't necessarily show up in the My Network Places part of your Windows machine, so that is okay.
The icon of a computer in the menu bar is correct.

Did you turn on Internet Connection Sharing on your Windows PC?
Is your Powerbook set to get an IP address automatically through DHCP?
If so, what IP address do you currently have on your Powerbook?
 

nicorojas

macrumors member
Original poster
Jul 18, 2003
83
0
Chile
Did you turn on Internet Connection Sharing on your Windows PC?

Yes, I check the corresponding box. I do not know if there is something else I should do.

Is your Powerbook set to get an IP address automatically through DHCP?

Yes

If so, what IP address do you currently have on your Powerbook?

169.254.28.36
 

LeeTom

macrumors 68000
May 31, 2004
1,538
96
A 169. address means that your Powerbook is not getting an IP address from your Windows machine. The problem most likely lies somewhere in your Windows machine's configuration.. You may need to turn off your Windows Firewall, and double check your networking settings.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.