help with 10.5.6 update

Discussion in 'macOS' started by dylanschafer, Dec 19, 2008.

  1. dylanschafer macrumors newbie

    Joined:
    Dec 19, 2008
    #1
    I am trying to get the 10.5.6 update to work for me. ran it the first night that the update was available. then itunes would not work. tried to download the combo update, but installer not working either. I am running 10.4.11, but every indication says that 10.5.6 is supposed to update tiger as well. so I am kind of stuck. I read the note put out by apple but have no library/updates folder to delete from. help please!

    UPDATE: it appears that even though apple told my computer, it could be updated, it can't. why would software updater do this to me? has anyone had this happen to them? do we think that if I download 10.4.11 again, I will get all my functionality back? and what I might need to delete?
     
  2. acxz macrumors regular

    Joined:
    Nov 30, 2007
    #2
    It might have something to do with the fact you can't update Tiger with a Leopard update, in the same way you can't install Vista for free by downloading a security fix for XP.
     
  3. dylanschafer thread starter macrumors newbie

    Joined:
    Dec 19, 2008
    #3
    how to remove update

    yeah, anyone know how to remove the update 10.5.6 so I can get back to 10.4.11?
     
  4. TH-Gunner macrumors regular

    Joined:
    Mar 28, 2008
    #4
    You can't upgrade from 10.4.11 to 10.5.6...
     
  5. dylanschafer thread starter macrumors newbie

    Joined:
    Dec 19, 2008
    #5
    yeah

    but software updater told me I could. which has now messed everything up. the software update log looks like this:

    2008-12-18 02:13:13 -0800: Installed "Security Update 2008-008 (Intel)" (1.0)

    can I undo?
     
  6. dylanschafer thread starter macrumors newbie

    Joined:
    Dec 19, 2008
    #6
    new problem?

    my new problem may be that security update 2008-008, and not an update to 10.5.6, has caused installer, itunes, etc to stop working. any ideas on a fix for this?

    guess I was chasing the wrong latest mac issue.

    running 10.4.11
     
  7. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #7
    Wow, that's really weird. Never heard of that happening before. My suggestion is to reformat the HDD. Wait a while longer before you take that advice as someone may have a better suggestion.
     
  8. stevo86 macrumors member

    Joined:
    Mar 20, 2006
    Location:
    Newfoundland, Canada
    #8
    This also happened to me. I can't even get my mac pro to boot up. Don't know what to do to fix it, can't even get a CD in the disk tray.
     

Share This Page