Help with 3GS baseband 6.15 please

Discussion in 'Jailbreaks and iOS Hacks' started by shawkins002, Nov 26, 2011.

  1. shawkins002, Nov 26, 2011
    Last edited: Nov 26, 2011

    shawkins002 macrumors newbie

    Joined:
    Oct 6, 2010
    #1
    Hi there

    I currently am stuck with my 3GS. It has iPad baseband 6.15 and custom iOS 5.0 JB'd with Redsn0w and unlocked with UltraSnow. All worked fine for a few hours. After a while a looked at it and it had a black screen. Plugged in to laptop and nothing.

    I have managed to get it in to DFU mode which presents a white screen but that is the only sign of life. No apple logos, no USB plug in.

    TinyUmbrella sees the phone when in DFU and I can "fix recovery" but not Enter or Exit recovery. Fixing recovery seems to kick it out of DFU mode and put in to recovery mode, whereby iTunes can see it (in recovery mode).

    I have one saved TU SHSH for 4.1 (8B117).

    I have tried to restore to 4.1 with TSS server running but I receive iTunes error 28 whilst doing that.

    I have tried FixRecovery 4.2.1 and 4.3 - 4.2.1 makes better progress but ends up with the error ""libusb:error [darwin_transfer_status] transfer error: timed out"".

    I've probably tried everything I can think of, including lots I probably shouldn't have done (have tried to restore to 4.1, 4.3.3, 3.1.3 and 5.0).

    I think it is old boot room - week 28 on the serial number.

    I am about to give up and throw it away. Any last thoughts much appreciated.

    Many thanks

    Simon
     
  2. Fantasigraphic macrumors 65816

    Joined:
    Mar 25, 2009
    Location:
    TN
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    A lot of problems w/iPad baseband... Not much you can do (downgrading) with that baseband
     
  3. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #3
    If you are going to throw it away I'll pay for shipping....

    You should be able to use a custom firmware and restore back to 4.1 and see if that solves your problems.

    For everyone else's benefit: "I've probably tried everything I can think of, including lots I probably shouldn't have done (have tried to restore to 4.1, 4.3.3, 3.1.3 and 5.0). "

    If you don't have an SHSH for a particular 4.x firmware then you aren't installing it, regardless of what you think or what someone else told you. 5.x is a different ball game. You can only install the most current version of 5.x firmware. Apple MUST sign this firmware, SHSHs don't matter anymore. Willy nilly troubleshooting like this is just a complete waste of time and only makes troubleshooting that much harder when all the firmware version numbers start flying in the conversation.
     
  4. shawkins002 thread starter macrumors newbie

    Joined:
    Oct 6, 2010
    #4
    Could you do me a quick step by step on that please? Where to get a decent custom 4.1 and in which order I should do things. Just so I'm sure what I'm doing is right.

    Thanks very much
     
  5. JunkyDog macrumors 6502

    Joined:
    Sep 17, 2011
    #5
    Snowbreeze maybe the sollution to your problem. Try that if you still are out of luck with iTunes..
     
  6. shawkins002 thread starter macrumors newbie

    Joined:
    Oct 6, 2010
    #6
    Thanks very much both of you for your suggestions so far. Unfortunately I'm still not having any luck. Here's exactly what I'm doing:

    1) Created a custom 4.1 IPSW using PwnageTool. To do this I used
    "iPhone2,1_4.1_8B117_Restore.ipsw" for the firmware and also the iPad "iPad1,1_3.2.2_7B500_Restore.ipsw" as suggested by Pwange Tool for the iPad baseband.

    After it runs I have "iPhone2,1_4.1_8B117_Custom_Restore.ipsw"

    2) Put my device in DFU mode.

    3) Ran TinyUmbrella. TU shows "Device connected in DFU mode" in the log. Started the TSS Server.

    4) Ran iTunes

    5) Restored using my "iPhone2,1_4.1_8B117_Custom_Restore.ipsw"".

    It gets past the first "Verifying with Apple" stage. TU seems to respond OK with the first Blob request. Screen goes from black to white. During the second "Verifying with Apple" phase it kicks out TinyUmbrella and I get error 28 in iTunes. TU has quit so I can't quite see the log. If I try again I generally get error 1600.

    So far I've also tried the above:

    - without TU running
    - using a custom 4.1 made in PwnageTool without the iPad baseband

    I apologise that I sound like an amateur at this. I undoubtedly am - I've only been doing it 48 hours and I seemed to have messed up my phone. Any further tips you could offer would be hugely appreciated.

    PS I'm running OSX Lion, if that makes any difference.

    Thanks

    Simon
     

Share This Page