Help With a Ibook a1133 Going to blue screen

Discussion in 'PowerPC Macs' started by popssad, Feb 23, 2010.

  1. popssad macrumors newbie

    Feb 23, 2010
    I was given an ibook g4 a1133 but when i boot it all i get is the blue screen with acursor on it which i can move and nothing else.

    It gets past the loading osx then thats when i see the blue screen, have tried ti install linux but do not seem to be able to boot from the cd using the c key nothing happens .

    As I am new to macs I need some help if that is possible, so any advice would be appreciated I have no discs with it so am unable see what os version is installed or any information at all, that so far I have been able to get.:eek:

    As this is a machine I was given Instead of the blue screen Looks like it will be the blue bin for recycling instead

    Problem solved got rid of osx installed linux instead now getting rid of mac laptop

    Poor help in this forum, will stick to linux and no macs again
  2. OrangeSVTguy macrumors 601


    Sep 16, 2007
    Northeastern Ohio
    If that's the kind of attitude that you give towards other people then we are really just better off without you. Good luck with your linux iBook G4 :). Hopefully you're not the same way on the linux forums when you get a problem. :apple:

Share This Page