Help with Absinthe app issue

Discussion in 'Jailbreaks and iOS Hacks' started by HeavyHitter08, Jan 21, 2012.

  1. HeavyHitter08 macrumors newbie

    Joined:
    Mar 8, 2011
    #1
    Whats up Fellas...

    having a little issues finishing the JB on my 4s. I downloaded the Absinthe packaged, connected the phone etc, and when i click on the app on the phone to kick off the reboot, it goes to their website?

    I manually rebooted the phone, tried to JB again and it says that "looks like you attempted JB and it failed, will try to fix now" then it goes to recovery complete but still nothing with the absinthe app ?

    thoughts?
     
  2. SheepNutz macrumors 6502a

    Joined:
    Jul 1, 2007
    Location:
    Kantuckee
  3. SheepNutz macrumors 6502a

    Joined:
    Jul 1, 2007
    Location:
    Kantuckee
    #3
    Ok, I got mine working. Here's what I did: I went into iTunes and did a restore on the phone, then I did a restore from iCloud backup on the phone. Once the restore from backup did its thing for a few minutes and restarted, once I saw all my folders and apps repopulate, I started the jailbreak. It worked fine, and after the jailbreak was done, my apps continued downloading from the iCloud backup and I had Cydia.
     
  4. HeavyHitter08 thread starter macrumors newbie

    Joined:
    Mar 8, 2011
    #4
    awesome! that did the trick, very easy.

    thanks!
     
  5. SheepNutz macrumors 6502a

    Joined:
    Jul 1, 2007
    Location:
    Kantuckee
  6. HeavyHitter08 thread starter macrumors newbie

    Joined:
    Mar 8, 2011
    #6
    ok i need to bump this back up!

    So the above fix worked but after a little bit, my cydia app was not opening when i tried to launch.

    I've gone back to the same process of wiping everything and re jailbreaking but now its giving the same message that "jailbreak" has already been detected.

    When im backing up from my iCloud i notice its loading my latest backup with Cydia thats still broken?

    any other ideas ??? i have info from this last backup i can't lose. any other apps i should try, redsnow?

    #frustrated
     
  7. HeavyHitter08 thread starter macrumors newbie

    Joined:
    Mar 8, 2011
    #7
    ok i've restored every single possible way i know and i'm always get the cydia app installed after the setup that is not loading.

    even after restored/ setup as new iPhone ??
     
  8. Frenchjay macrumors 68000

    Frenchjay

    Joined:
    Jul 6, 2010
    #8
    Did you turn on the VPN in the IPhone settings after you jailbreaked? Is the Cydia icon White or is it just not loading?
     
  9. EngageWithRage macrumors 6502

    EngageWithRage

    Joined:
    Jan 30, 2012
    Location:
    Your girlfriend's house
    #9
    I just used the latest version of Green Poison and and IPSW found on the Cydiahelp site and I was able to jailbreak my phone without having to backup or restore my phone and do a jailbreak on a fresh OS. I did have to stay on top of unlocking my phone when prompted to do so. But is was pretty smooth and is working fine minus an issue I have with my Safari trying to download videos rather than load them in QT.
     
  10. HeavyHitter08 thread starter macrumors newbie

    Joined:
    Mar 8, 2011
    #10
    VPN is off and the Cydia icon doesn't load.
     

Share This Page