Help with Airport Extreme Admin Utility

bpmhawaii

macrumors newbie
Original poster
Jul 5, 2004
15
0
Hey all!!

I have a problem which probably had been talked about already.

I have an Airport Extreme and when I launch the Admin Utility no base station appears for me to select. I once saw something dealing with a problem like this and I can't find it anymore.

Anyone got any suggestions? I've reinstalled the software at least 5 times with the same result time after time. Its like it works once then *poof*.

Thanks again for all your help!! I want to make my wireless access point secure.

--Sammy :D
 

varmit

macrumors 68000
Aug 5, 2003
1,830
0
bpmhawaii said:
Hey all!!

I have a problem which probably had been talked about already.

I have an Airport Extreme and when I launch the Admin Utility no base station appears for me to select. I once saw something dealing with a problem like this and I can't find it anymore.

Anyone got any suggestions? I've reinstalled the software at least 5 times with the same result time after time. Its like it works once then *poof*.

Thanks again for all your help!! I want to make my wireless access point secure.

--Sammy :D
Do you even have a connection to it before you try to use the utility. How are you flashing it? Does the light on the Airport turn green when its on? What options are you putting into the the Express when you can connect to it?
 
Comment

Westside guy

macrumors 603
Oct 15, 2003
5,520
2,476
The soggy side of the Pacific NW
bpmhawaii said:
Thanks again for all your help!! I want to make my wireless access point secure.
Well it sounds like so far you're doing a bang-up job. :D

You need to be more specific about what's going on. This last sentence sure makes it sound like you're just not configuring things correctly, either at the AE end or at the computer end. You say you can't see it "except once". When you configure it are you connected to the AE via an Ethernet cable, or are you having to do a hard reset every time because you're doing this all over wireless? What sort of security settings are you enabling, exactly (MAC filtering, WEP/WPA, closed network, etc.)? Are you successfully connecting to the network after the change and just can't see the base station (meaning you can get to the internet etc.), or can you not authenticate to the network at all?

Also - are you connecting from a Mac? I assume so, but the admin utility is available for Windows so I want to be sure.
 
Comment

Applespider

macrumors G4
Few questions

Has it worked before and if so, did you try changing any security details before it suddenly stopped? If you added MAC filtering, you need to make sure that you tell the Extreme your Mac's MAC address. Try turning all the security off and seeing if it works and then slowly turn it back on again.

Which software are you reinstalling? Does your Airport have the latest firmware?

The problem I had a few weeks ago was that the Airport was working and I could get online OK but I couldn't see the Airport in the Admin Utilities. Is this your problem? I ended up doing a factory reset of the Airport Base and then settinng it up again from scratch. It's all fine again now.
 
Comment

bpmhawaii

macrumors newbie
Original poster
Jul 5, 2004
15
0
Applespider,

Dude, looks like you hit the nail on the head. The problem I had is that I have no problem printing or accessing the internet from my PB G4. In the beginning when I first bought AE, I installed the software and after the first couple of times it showed up in the Admin Utility--currently it doesn't. I have reset (used the reset button) and have also turned on and off the power to reset it that way after many times of being unable to print and/or use the internet--Now I just reboot my PB.

I have so far updated my Admin software to vers 4.1 (v410.23). If there is an update to that I have not found it using the software update menu item in the apple menu.

Admin Utility launches fine, however, it does not seem to see my Airport Extreme Base, however, as I said above, am able to print and access the internet--it just does not show up in the admin utility program.

I wanted to secure my wireless network but since it does not show up in the Utility, I don't know what else I can do. I had even re-installed the Airport software but to no effect.

As you can see in the attachment the Airport admin utility there is no base station showing and the current version of the software and the airport icon in the upperright shows I am currently logged to the base station. I dunno whats going on.

Thanks for your suggestions and help! :eek:
 

Attachments

Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.