Help with Audio Input in GarageBand via USB

Discussion in 'Mac Apps and Mac App Store' started by horsekilla, Jun 8, 2009.

  1. horsekilla macrumors newbie

    Joined:
    Jun 8, 2009
    #1
    I want to say thanks in advance for anyone who takes the time to read this, whether they're able to help or not. I'm new to Macs, and GarageBand as well, so keep that in mind if you are able to offer some help up.

    So the issue is that I have a ZED 14 mixer that runs a line-in to your computer via the USB port. In the user's manual for the the mixer it says that it is ready to use through GarageBand right out of the box. However, after hooking it up the audio options/inputs won't show the mixer as an option for recording. I tried to follow a guide on the forums about setting up an aggregate audio device, to no avail.

    I'm sure I'm being thick and the answer is simple, but I'm about ready to chuck this thing out my window and give up. If anyone could point me in the direction of a good guide or give me some directions, I would be forever grateful. Thanks again!
     
  2. jackerin macrumors 6502a

    Joined:
    Jun 29, 2008
    Location:
    Finland
    #2
    Did you check that it is marked as audio input in the Garageband preferences?
     
  3. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #3
    RE: Help with Audio Input in GarageBand via USB

    RE:
    "So the issue is that I have a ZED 14 mixer that runs a line-in to your computer via the USB port. In the user's manual for the the mixer it says that it is ready to use through GarageBand right out of the box. However, after hooking it up the audio options/inputs won't show the mixer as an option for recording. I tried to follow a guide on the forums about setting up an aggregate audio device, to no avail. "

    Some thoughts:

    - With the mixer connected and on, open "Audio/MIDI Setup" (you can find it in the "Utilities" folder in the "Applications" folder). Do you "see" the mixer there, or can you choose it from the popup menus?

    - If it is not there, try using the Audio/MIDI menu to "add" a new audio device. On my older Mac, the menu choice is simply "Add New External Device" (oddly enough, this choice is under the "MIDI Devices" menu). I _think_ that if you're using Tiger or Leopard, the _name_ may have changed slightly, but the option to add a new device is still there.

    - If you are able to add it, open GarageBand and see if the ZED shows up now.

    - John
     

Share This Page