Help with auto page numbering in Pages

Discussion in 'Mac Apps and Mac App Store' started by deedees, Mar 4, 2011.

  1. deedees macrumors newbie

    Joined:
    Mar 4, 2011
    #1
    Can someone just tell me how to cancel auto page numbering on Pages? I need to put in my own page numbers, but it shows the same # on every page when I try to do it that way. It would not have, but I set up auto page number, and now I can't get out of it. I don't want page #s on the Title page, Table of Contents, etc. - want it to start page 1 in chapter 1.
    Thanks!
     
  2. jacg macrumors 6502a

    jacg

    Joined:
    Jan 16, 2003
    Location:
    UK
    #2
    You need to go to the layout inspector (2nd from left) and the section tab. In your document, select your first page and changes the settings here. You'll have to put a section break between your title and chapter 1 in order to get what you want.

    Good luck.
     

Share This Page