Help with blogo and uploading images to wordpress

Discussion in 'Mac Apps and Mac App Store' started by jamin100, Jan 20, 2009.

  1. jamin100 macrumors 6502

    Joined:
    Sep 22, 2008
    #1
    Hi

    I'm having an issue when i come to upload images to my wordpress blog using an application called blogo (mac program)

    I'm getting the following error message:

    An unknown error occured
    When uploading Picture_031.jpg.
    Please check your server's configuration or contact the site's administrator for more assistance.
    Error 500

    I've tried turning off mod-write security in the .htaccess and have chmoded all the upload folders to 777

    The wordpress install is brand new and there are no plugins installed at all. It is the latest version of wordpress 2.7

    Its weird because i can see that the images are infact being uploaded to the folder but something doesn't seem to be working..

    any ideas?

    thanks
    Ben
     
  2. cleo macrumors 65816

    cleo

    Joined:
    Jan 21, 2002
    Location:
    Tampa Bay Area, FL, USA
    #2
    I'm not familiar with blogo (though it does look neat). My suggestion would be, first, try doing the exact same thing with other desktop blogging software, such as ecto. That will let you know whether it's an issue with the software or the server. You can troubleshoot from there.

    Personally, although I blogged with ecto for years, I've taken to using the WP web interface and doing all my images with Skitch. It's a 3-in-one image app that is absolutely essential for blogging. (It does screenshots, basic image editing like cropping & resizing, and FTP uploads. It also can access my iPhoto library faster than the time it takes to open iPhoto and drag a photo out.) No blogger should be without it.

    (And no, I don't work for Skitch. Just addicted to it.)
     
  3. jamin100 thread starter macrumors 6502

    Joined:
    Sep 22, 2008
  4. brainjuice macrumors newbie

    Joined:
    Jul 1, 2009
    #4
    This was due to a bug in Blogo 1.2.7 which was fixed. You should be able to use the new version with no problem.
     
  5. Mickyfin macrumors 6502

    Mickyfin

    Joined:
    Jan 24, 2010
    Location:
    Finland
    #5
    I'm experiencing this very same problem when trying to add an image from my Mac in Blogo, I have tried several sizes of image, but all fail with the above mentioned error 500.

    I am yet to try the htaccess trick yet however, but would really like to find out whats causing this.

    Im currently using the latest version of Blogo, and I have a full License.
     
  6. Mickyfin macrumors 6502

    Mickyfin

    Joined:
    Jan 24, 2010
    Location:
    Finland
    #6
    Ok, an update, and mention of other desktop clients also failing to upload images from my desktop..

    This is a quote from the support forums of cpanel where my Wordpress Blog is hosted.

    Hi everyone, hoping someone here can assist me. My name is Micky, and I am quite new to blogging, however, I have been an editor/writer for sometime now, but Im still quite new to CPanel itself.

    I will try and explain everything in detail, and supply as much information on these errors for you to hopefully figure out the cause better.

    I have a MacBook Pro, with a few desktop publishing clients, and these are called Blogo, Qumana, and MarsEdit, which are all basically editors, which allows me to write offline, and upload whenever I wish, however I have run into a couple of errors thrown up in my error console following failed image uploads.

    I can add images to my posts within the Blogo editor from flickr, and Picasa, but these errors only show up when I try to insert an image from my Mac.

    When the error occurs, Blogo reports the following..

    [​IMG]

    MarsEdit reports the following....

    [​IMG]

    And finally, Qumana show the following error.

    [​IMG]

    The error codes logged in my CPanel error console are the following...

    [Wed Apr 07 07:26:32 2010] [error] [client 220.181.125.70] File does not exist: /home/mickyfin/public_html/404.shtml
    [Wed Apr 07 07:26:32 2010] [error] [client 220.181.125.70] File does not exist: /home/mickyfin/public_html/robots.txt
    [Wed Apr 07 07:12:29 2010] [error] [client 91.154.242.192] File does not exist: /home/mickyfin/public_html/406.shtml
    [Wed Apr 07 07:11:33 2010] [error] [client 91.154.242.192] File does not exist: /home/mickyfin/public_html/406.shtml
    [Wed Apr 07 07:10:14 2010] [error] [client 91.154.242.192] File does not exist: /home/mickyfin/public_html/406.shtml
    [Wed Apr 07 07:05:10 2010] [error] [client 91.154.242.192] File does not exist: /home/mickyfin/public_html/406.shtml
    [Wed Apr 07 07:03:40 2010] [error] [client 91.154.242.192] File does not exist: /home/mickyfin/public_html/406.shtml
    [Wed Apr 07 06:59:28 2010] [error] [client 142.166.170.103] File does not exist: /home/mickyfin/public_html/404.shtml
    [Wed Apr 07 06:59:28 2010] [error] [client 142.166.170.103] File does not exist: /home/mickyfin/public_html/robots.tx

    I hope someone here can help me please, as this is quite frustrating not knowing what exactly I must do in order to enable image uploads from my remote desktop clients to my files in cPanel.

    Thanks in advance.

    Micky
     

Share This Page