Help with bricked atv

Discussion in 'Apple TV and Home Theater' started by gavindavies7, Jun 5, 2011.

  1. gavindavies7 macrumors newbie

    Joined:
    Jun 5, 2011
    #1
    Hi guys, i need some help! Earlier on I used the Remote HD app on my iPhone and used the shut down command when controlling my apple tv. Now the atv will not turn on at all. I've tried unplugging and plugging the power lead, i've tried reset commands on the remote, tried connecting with iphone apps and even tried using search for local atv server on my macbook pro and cyberduck FTP to access it somehow with no luck. Any ideas please help. Regards Gavin
     
  2. Shoesy macrumors 6502a

    Shoesy

    Joined:
    Jun 21, 2007
    Location:
    Colchester, UK.
    #2
    Do the lights flash on the front when you plug the power in?
     
  3. Enigmafan420 macrumors 6502a

    Enigmafan420

    Joined:
    Apr 18, 2008
    Location:
    Puget Sound, U.S.A.
    #3
    Is this ATV or ATV2? If ATV2, put it in DFU mode, see this: http://www.iclarified.com/entry/index.php?enid=12379

    And then restore the IPSW using iTunes.

    Not sure on the original ATV-never used one.
     

Share This Page