Help with circle w/ slash at startup... can't boot safemode, can't run disc...

Discussion in 'MacBook' started by supascoop, Feb 25, 2010.

  1. supascoop macrumors newbie

    Joined:
    Feb 25, 2010
    #1
    I was troubleshooting an issue my brother was having with his Macbook over downloading files, installed Firefox for him, ran Apple updates... and while the updates were installing the computer froze. He restarted it, and on startup he got a circle with a slash through it. I've been googling and checking forums and I tried booting into safe mode (Shift at startup, I believe?), and putting in the OS X disc that came with it and booting from that (C at startup?) but I get nothing. It just goes from the Apple with the loading circle, to the picture of the slash circle.

    I'm not too Mac savvy but help would be appreciated to walk me through it a bit. Perhaps I'm doing something wrong. I'm not really sure on the specs of the computer or the OS version, as I'm rarely on it.
     
  2. CP123 macrumors regular

    Joined:
    Dec 22, 2008
    #2
    That happened to me. I tried everything. I hope he backed up hard drive. More than likely you will have to take it into Apple. That's what I ended up doing. They replaced my hard drive.

    Matter of fact, do a search on the Mac Rumors main page. Apple has announced that they are replacing faulty hard drives.
     
  3. supascoop thread starter macrumors newbie

    Joined:
    Feb 25, 2010
    #3
    Well, in a way that's good to hear that it was only a hard drive. I posted this over on the Mac Rumors forum and a faulty logic board came up as a possible problem, and apparently would cost upwards of $500 for an out of warranty machine to fix. I'll call Apple today and hope for the best I guess.
     

Share This Page