Help with Cydia

Discussion in 'Jailbreaks and iOS Hacks' started by nwmtnbiker, Apr 16, 2012.

  1. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #1
    Could somebody please help me? I installed Phonecloser & WeeSpeedial for Notification center and 1 of the 2 killed my wifi. I've uninstalled both but when I installed they installed 2 items per program and when removed they only uninstalled 1 for each. Could someone click install and see what I installed please so I can remove? Just don't confirm download! Thanks. Tia..
     
  2. 3bs macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #2
    I just tried PhoneCloser but nothing else was listed when I tried to install. Can't try WeeSpeeddial cause it's not free.
     
  3. nwmtnbiker thread starter macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #3
    Ok thanks for checking. Would you happen to have weekillbackground installed? I've been using that for months without problems. I do have Weeloader in expert mode but not sure if that was with weespeeddial or weekillbackground. Just gonna uninstall everything wee…. Thanks though!
     
  4. 3bs macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #4
    I used to have weekillbackground pro but uninstalled it because I wasn't using it. I just checked and I have WeeLoader so it must have come with weekillbackground since I never installed weespeeddial.

    Edit: I just tried uninstalling weeloader and QuickNote was going to be removed too. Not sure if that means both quicknote and weekillbackground need it or not.
     
  5. nwmtnbiker thread starter macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #5
    Yeah that didn't fix the problem either. Weird. I have wifi on mac but iPhone doesn't connect still… Thanks for you time greatly appreciated!


    *** I didn't see nothing about Quicknote when I uninstalled lol. Time to increase my data plan lol...
     
  6. 3bs macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #6
    No problem. Are you sure it's one of these 2?
     
  7. nwmtnbiker thread starter macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #7
    Yea those are the only 2 things I've installed in weeks. When I reboot phone I see wifi pop on for a second but goes away. I've tried resetting network settings and rebooting but SOL. :(
     
  8. 3bs macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #8
    Sorry to hear that man it really sucks. Are you on using an iPhone 4 or 4S? If you're on an iPhone 4, worst case scenario is you restore and downgrade back to 5.0.1 provided you have your blobs.
     
  9. nwmtnbiker thread starter macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #9
    Yea I'm lucky and have the 4s:rolleyes: Still searching found CustomWidgeticons by author of wee programs and removed and still tia. Might have to switch sims to my 4!
     
  10. 3bs macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #10
    Yeah I guess I'm lucky too then :p. I'd like to do a restore and start fresh but I guess we'll have to wait till they release the way to downgrade (if they ever release it)

    Maybe someone else will be able to help you out.
     
  11. nwmtnbiker thread starter macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #11
    Thanks again. I'm just gonna wait for gf to get home and see what her phone says when I try to install wee programs. She hasn't installed barely anything. Darn I've been so careful too with installing stuff! She gets everything for free that I've paid for so I can check out weespeedial and see if I've missed something.
     
  12. nwmtnbiker thread starter macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #12
    Ok this is super odd. I installed phone closer and wee apps onto gf's phone and wifi still worked. Tested thoroughly. My 4s still didn't work… Ended up throwing my 4s into the bedroom and it bounced off the carpet and skidded across hardwood floor and I left it there. Just picked it up and now my wifi is working:confused:.

    Lesson learned. When in doubt chuck it out!:D

    I dunno… Thanks 3bs for your time I owe you one.:)
     
  13. 3bs macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #13
    That's really weird! I'll keep that in mind next time my phone acts up :p

    And don't mention it
     

Share This Page