Help with default language

Discussion in 'Mac Programming' started by phanfave, Aug 1, 2008.

  1. phanfave macrumors newbie

    Joined:
    Jul 10, 2008
    #1
    In Xcode all of the default language text is in french and not english. When I'm in interface builder the sample text is also in french. Same with many of the default os x apps like iWeb and Pages. For these it was annoying, but in Xcode I would like to see what apple has written in here on how to use some of the interface modules. Any ideas on how to fix this? Thanks.

    Sean
     
  2. MrFusion macrumors 6502a

    Joined:
    Jun 8, 2005
    Location:
    West-Europe
    #2
    system preferences -> international -> english as first language in the list ?
     
  3. phanfave thread starter macrumors newbie

    Joined:
    Jul 10, 2008
    #3
    English is the first language in the list. Very weird problem. I had this problem on my old computer and when I moved to a MBP last year it followed me (I didn't do a fresh install). I'd really like to get this fixed if at all possible.

    Sean
     
  4. Giovannino macrumors member

    Joined:
    Feb 21, 2008
    #4
    Select the Application hit Command(Apple)+i go to Languages and unscheck all but English.
     

Share This Page