Help with dual display...

Discussion in 'Mac Accessories' started by StevenShort, Jul 30, 2009.

  1. StevenShort macrumors newbie

    Joined:
    Jul 26, 2009
    #1
    I have a 40" HDTV that I have connected to my macbook pro with a DVI to HDMI cable. The picture falls off of the edges a bit. How can I fix this?
     
  2. rkdiddy macrumors 65816

    rkdiddy

    Joined:
    Mar 19, 2008
    Location:
    OC Baby!
    #2
    Did you select "detect displays" in system preferences?
     
  3. MacMini2009 macrumors 68000

    MacMini2009

    Joined:
    May 22, 2009
    Location:
    California
    #3
    Go to System Preferences > Display and there should be something that says Overscan, uncheck it. Also, check your TV's menu and try to tweak the resolution.
     
  4. rkdiddy macrumors 65816

    rkdiddy

    Joined:
    Mar 19, 2008
    Location:
    OC Baby!
    #4
    Actually you probably have a detect input in one of the setup menus of your TV as well. :cool:
     
  5. StevenShort thread starter macrumors newbie

    Joined:
    Jul 26, 2009
    #5
    What now...

    I clicked detect displays and get the same result. If I uncheck over scan I get a smaller box that is several inches smaller than the screen on all sides, and I can't find anything in the TV's menu to help. Any other suggestions? Thanks!
     
  6. StevenShort thread starter macrumors newbie

    Joined:
    Jul 26, 2009
    #6
    Fixed!!!

    Alright, this will sound crazy, but this is how I managed to get it to work. I have overscan selected on my mac and "no overscan" selected on my TV. Strange, but it works! Thanks for your help guys!
     

Share This Page