Help with External Harddrive for Tiger and Vista

Discussion in 'Mac Basics and Help' started by bimmeracer, Oct 13, 2008.

  1. bimmeracer macrumors regular

    Joined:
    Oct 13, 2008
    #1
    I have 2 laptops, one hp dv2550se and a ibook g4 with tiger. I just picked up a seagate free agent and would like to partition it for both laptops. I have searched and read different tutorials for over 7 hours with no luck and to make things worse, I lost all of the software and drivers that came built in the external HD when I formatted it for the mac. also, my hp no longer recognizes the seagate.
    I have tried the disk utility method, but I cannot find a selection for ms-dos, fat32 or anything windows related.
    Can anyone help me or point me in the right directions so that I can get this to work?
    what program should I use? method? etc.
    Thanks
     
  2. i.shaun macrumors 6502a

    i.shaun

    Joined:
    May 1, 2008
    Location:
    Canada
    #2
    Yes. OS X formatted drives cannot be read by Windows (unless there is 3rd party software involved)

    FAT32 is the choice you'll have to make. It's the same format that USB sticks use, and those are read by Windows, Macs, Ps3s, and many other devices.

    FAT32 apparently cannot hold single files that are more than 5GB or something, but large groups of smaller files are alright (say a library of movies, music, documents, etc.., as long as individual files are within the size limit. )


    Enter Disk Utility, and select "Erase".

    Enter a name (must be within 8 characters or something like that), mine is "FAT32".

    Select a file system, for FAT32, select "MS DOS File System". Because the drive is large, it will be formatted for the windows FAT32 file system.

    unfortunately for me, I cannot format my 2GB USB stick this way, I tried, and it formatted it as FAT-16, which is useless.

    Once it completes, it should be recognized by both Os X and Windows, with read and write capabilities.
     
  3. bimmeracer thread starter macrumors regular

    Joined:
    Oct 13, 2008
    #3
    Thanks.
    On my mac, the only selections I have after erasing the HD is multiple Mac OS extended, unix, free space, and linux.
    When I formated the HD on my HP to FAT32, the apple does not recognize it and I cannot transfer anything(mostly jpegs) over.
     
  4. i.shaun macrumors 6502a

    i.shaun

    Joined:
    May 1, 2008
    Location:
    Canada
    #4
    what are you running on? I have Tiger and "MS DOS" is in the list.

    I did it to my HDD, and a friend's HDD, which was formatted for Windows XP (NTFS file system). His main uses for it were to access it on the computer, and the PS3, like me.

    So I formatted it with MS DOS and it automatically did FAT32. When you go to the "get info" window on the drive itself, it should tell you what file system is there.

    You are apparently on Tiger just as I am, so I do not see how you're missing the Ms dos file system option in Disk Utility.


    The reason for apple not recognizing the FAT32 that you formatted on Vista, is probably because you did not format it to FAT32. I'm sure Vista, just like XP, will refuse to do so. I hook mine to XP, and it insists that I format it for NTFS. I don't even get a FAT32 option.

    [​IMG]
     
  5. bimmeracer thread starter macrumors regular

    Joined:
    Oct 13, 2008
    #5
    here is my screenshot.
    I really need to figure this out.

    [​IMG]
     
  6. i.shaun macrumors 6502a

    i.shaun

    Joined:
    May 1, 2008
    Location:
    Canada
    #6
    Hm.. that is very strange.

    My guess (based on the fact that you have so many Linux choices) is that you or someone, or something, has changed the default settings.

    Like third party software adding linux filesystems in, and somehow deleting the ms-dos file systems.
     
  7. MacQue macrumors newbie

    Joined:
    Nov 14, 2008
    #7
    Hi, I have the same issues with bimmeracer. I cannot see the option for ms-dos formatting. Any solution to this? Thx!
     
  8. MacQue macrumors newbie

    Joined:
    Nov 14, 2008
    #8
    Hi again! I did further searches and chance upon this solution. Click on the drive and not the volume. You will see MS-DOS option now! It is simple as that!
     

Share This Page