HELP with external HDD

Discussion in 'Mac Basics and Help' started by newdeal, Dec 20, 2009.

  1. newdeal macrumors 68020

    Joined:
    Oct 21, 2009
    #1
    Ok, so I have an external 500gig harddisk that I use for media. I used to have two partitions on it, one for movies under windows (NTFS) and one small 15gig for mac data. I since deleted the mac partition and used the windows admin program to merge the partitions back together. I then decided that I wanted a separate partition again so I repartitioned the drive but when I plug it into my mac the new volumes don't show up it still shows up as te old volume names and the old volume sizes! I even tried booting off the DVD and disk utility in the DVD shows the same thing, why is this happening? Everything shows up as it should in windows
     
  2. cjmillsnun macrumors 68020

    Joined:
    Aug 28, 2009
    #2
    Probably because the original partition method was GUID and then you used the Windows tool (designed for MBR partition tables) to change it. Thus you have a corrupted partition table.
     
  3. newdeal thread starter macrumors 68020

    Joined:
    Oct 21, 2009
    #3
    ...

    perhaps but likely not since its now working. I refomatted the partition in windows and set it to active, then when I hooked it to OSX even though the name was wrong and it wasn't mounting that partition anymore I could then format the partition with disk utility and proceed with it. Haven't tried it in windows yet but everything appears to be working fine in OSX with it now. If windows has issues with it now then I will have to backup and start over with it I suppose.
     

Share This Page