Help with Factory Reset But Passcode Preventing It

Discussion in 'iPhone Tips, Help and Troubleshooting' started by xheathen, Sep 21, 2013.

  1. xheathen macrumors 6502

    Joined:
    Aug 5, 2010
    #1
    Hey everyone,

    After I bought my new iPhone I put my old one up for sale. The problem is that I can't seem to reset my phone because it's saying I needed to enter the passcode. I can't even remember when I set the passcode in the last 2 years, so I'm completely at a loss of what it is.

    I don't want to restore or anything - just delete everything and make it ready to use one the new person gets it.

    Is there a way to do this?
     
  2. blhoward2 macrumors 6502

    Joined:
    Sep 19, 2012
    #2
  3. webshow202 macrumors newbie

    Joined:
    Sep 22, 2013
  4. xheathen thread starter macrumors 6502

    Joined:
    Aug 5, 2010
    #4
    Gotcha thanks! I tried to do it with the restore mode but that kept throwing an error that I couldn't get past. So I just tried the standard reset and that worked perfectly. It did upgrade it to iOS7, but it was a worthy trade to get it to actually work.
     

Share This Page