Help with failing drive and time machine

Discussion in 'Mac Basics and Help' started by lusciousdough, Apr 3, 2010.

  1. lusciousdough macrumors newbie

    Joined:
    Apr 3, 2010
    #1
    Not too long ago i purchased an extra internal 1tb seagate hard drive. I installed it and have been using it to back up my main drive via Time Machine. The drive has been acting strange and sometimes Time Machine hangs up while trying to make routine backups. So I ran disk utility and got a "invalid node structure" alert. I've purchased an external WD 2tb drive to back it up to...but this is proving difficult. I'm unable to directly move the files from one drive to another and using disk utility to restore the disk doesn't work either. My brief research suggests purchasing Disk Warrior and running it on the old drive. I'm wondering if the quirks of time machine is exasperating my efforts. Any suggestions?
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
  3. lusciousdough thread starter macrumors newbie

    Joined:
    Apr 3, 2010
    #3
    no dice

    CCC wont copy the info over either. runs for one second and then says its done . nothing is copied to the new drive.
     
  4. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #4
    Oh, okay. Your boot drive works okay though? You could just use the 2TB as a new TM drive and contact Seagate to replace the broken one or is there some important data?
     
  5. lusciousdough thread starter macrumors newbie

    Joined:
    Apr 3, 2010
    #5
    data

    there is stuff on the backup that i had deleted from my current machine.
     

Share This Page