Help with getting iPod touch 4G out of Boot loop

Discussion in 'iPod touch' started by toffbrown, Aug 10, 2013.

  1. toffbrown macrumors newbie

    Aug 10, 2013
    hi i have a jailbroken ipod touch 4th gen on 6.0.2 untethered with Evasi0n, i have great knowledge with jailbreaking with redsn0w etc. i installed a tweak called Ac!D and its a tweak that puts siri on your idevice blah blah it said i have to reboot like usual with heavy tweaks but its stuck in a boot loop. i have been able to get out of boot loops before but not this one i have tried using ih8sn0w umbrella Recboot and other third party apps but i can not seem to get it out of the boot loop and i cant put it in DFU mode or Recovery Mode because i have a faulty home button. and when i try to restore with itunes it says My ipod has a passcode on it please unlock to restore but i cant unlock it because in a boot loop which is pretty stupid. i am open for any tips because i am desperate to have my ipod working and i dont care if i loose my stuff because it has uninportant stuff on it!

    i have tried holding the volume button to

    Desperately Need help Tia

  2. iphonedude2008 macrumors 65816


    Nov 7, 2009
    Irvine, CA
    If you cant pressed the home button then your screwed. If you can fix your home button, what you need to do is press and hold the home and lock buttons until it shuts off, turns on again, and shuts off again. Then you can go through the normal dfu mode procedures. It works everytime for me on my 4th gen.
  3. toffbrown thread starter macrumors newbie

    Aug 10, 2013
    theres no third party apps to help or anything cause im sick of opening my ipod up its had like 4 screen repairs
  4. anaqvi786 macrumors regular

    Jun 25, 2013
    At iOS planet
    Use redsn0w, select iOS 6.0 firmware, and click on pwned dfu mode.
  5. toffbrown thread starter macrumors newbie

    Aug 10, 2013
    dont i need home button to work to get into any DFU state

Share This Page