Help with iMovie '11

Discussion in 'iMac' started by Connarhea, Feb 11, 2012.

  1. Connarhea macrumors newbie

    Joined:
    Feb 11, 2012
    #1
    I recently had to reinstall Snow Leopard on my mac partition due to a corrupt disk. Now I don't know where the second disc is that came with my iMac to install iMovie (and the other software) but I had the program on a hard drive from before I wiped this partition.

    I tried opening it and it said it wouldn't run on the version of the OS I was using nad I should install any available upgrades, which I have since done. It still isn't working.

    It is still saying the message from before about it maybe not working on this version and I should look for updates or reinstall but now it comes up with this


    Process: iMovie [345]
    Path: /Applications/iMovie.app/Contents/MacOS/iMovie
    Identifier: com.apple.iMovieApp
    Version: ??? (???)
    Build Info: iMovieApp-16340000~2
    Code Type: X86 (Native)
    Parent Process: launchd [109]

    Date/Time: 2012-02-12 04:48:25.703 +0000
    OS Version: Mac OS X 10.6.8 (10K549)
    Report Version: 6

    Interval Since Last Report: 123209 sec
    Crashes Since Last Report: 10
    Per-App Crashes Since Last Report: 9
    Anonymous UUID: B14187F4-092C-4C72-9877-BC8B0E68A6BA

    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000
    Crashed Thread: 0

    Dyld Error Message:
    Library not loaded: @executable_path/../Frameworks/Helium.framework/Frameworks/HeliumRender.framework/Versions/A/HeliumRender
    Referenced from: /Applications/iMovie.app/Contents/MacOS/../Frameworks/Helium.framework/Versions/A/Helium
    Reason: no suitable image found. Did find:
    /Applications/iMovie.app/Contents/MacOS/../Frameworks/Helium.framework/Frameworks/HeliumRender.framework/Versions/A/HeliumRender: stat() failed with errno=20
    /Applications/iMovie.app/Contents/MacOS/../Frameworks/Helium.framework/Frameworks/HeliumRender.framework/Versions/A/HeliumRender: stat() failed with errno=20

    Binary Images:
    0x8fe00000 - 0x8fe4163b dyld 132.1 (???) <67866EA0-11AD-E175-066C-48E996265855> /usr/lib/dyld

    Model: iMac12,1, BootROM IM121.0047.B1D, 4 processors, Intel Core i5, 2.5 GHz, 8 GB, SMC 1.71f21
    Graphics: AMD Radeon HD 6750M, AMD Radeon HD 6750M, PCIe, 512 MB
    Memory Module: global_name
    AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x9A), Atheros 9380: 4.0.35.3
    Bluetooth: Version 2.4.5f3, 2 service, 19 devices, 1 incoming serial ports
    Network Service: AirPort, AirPort, en1
    Serial ATA Device: ST3500418AS, 465.76 GB
    Serial ATA Device: HL-DT-STDVDRW GA32N, 7.95 GB
    USB Device: FaceTime HD Camera (Built-in), 0x05ac (Apple Inc.), 0x850b, 0xfa200000 / 3
    USB Device: Hub, 0x0424 (SMSC), 0x2514, 0xfa100000 / 2
    USB Device: Composite Device, 0x040b (Weltrend Semiconductor), 0x2011, 0xfa120000 / 6
    USB Device: SimpleDrive USB 2.0, 0x4971, 0xce17, 0xfa130000 / 5
    USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0xfa110000 / 4
    USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8215, 0xfa111000 / 7
    USB Device: Hub, 0x0424 (SMSC), 0x2514, 0xfd100000 / 2
    USB Device: Controller, 0x045e (Microsoft Corporation), 0x028e, 0xfd140000 / 6
    USB Device: Apple Optical USB Mouse, 0x05ac (Apple Inc.), 0x0304, 0xfd130000 / 5
    USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0xfd120000 / 4
    USB Device: Internal Memory Card Reader, 0x05ac (Apple Inc.), 0x8403, 0xfd110000 / 3



    Any help would be much appreciated
     
  2. arjen92 macrumors 65816

    arjen92

    Joined:
    Sep 9, 2008
    Location:
    Below sea level
    #2
    Perhaps you can download it from the appstore for free. You could also ask Apple if they could send you a new CD.

    Also, if iMovie was on another hard drive and you just tried to run it, it probably won't run because you didn't actually install it on the new snow leopard. (unless I understood you wrong).
     

Share This Page