Help With Installer!!

Discussion in 'iPod touch Hacks' started by greenday123, Feb 5, 2008.

  1. greenday123 macrumors 6502

    Joined:
    Dec 15, 2005
    Location:
    NJ
    #1
    I'm on 1.1.3 and i have it jailbroken, Installer.app wont let me download anything. It always says Error, Package download failed!. It was working just fine the last time i used it a few days ago. Is anyone else having this problem? Any ideas what could be wrong?
     
  2. greenday123 thread starter macrumors 6502

    Joined:
    Dec 15, 2005
    Location:
    NJ
    #2
    any ideas please?
    i really need it, i just got summerboard working and i need to download themes! :)
     
  3. parrotheadmjb macrumors 6502

    Joined:
    Mar 4, 2007
    #3
    do you have enough space... is the partition full?
     
  4. greenday123 thread starter macrumors 6502

    Joined:
    Dec 15, 2005
    Location:
    NJ
    #4
    i have plenty of space there are only 3 apps that i installed on there.
     
  5. greenday123 thread starter macrumors 6502

    Joined:
    Dec 15, 2005
    Location:
    NJ
    #5
    It wont even let me uninstall the apps. it does the same exact thing. When i click uninstall trys to download a package, and then says the same thing. Its the same for every app i installed.
     
  6. parrotheadmjb macrumors 6502

    Joined:
    Mar 4, 2007
    #6
    sorry man, the only i can think of is re-jailbreaking all over.

    downgrade to 1.1.1 - jailbreakme.com - oktoprep - 1.1.2 through itunes - touch free from conceitedsoftware and run file on your computer - official 1.1.3 dev soft upgrade through installer.
     
  7. greenday123 thread starter macrumors 6502

    Joined:
    Dec 15, 2005
    Location:
    NJ
    #7
    yeah thats what im doing now, just jailbreaking on 1.1.3.
    oh well its too bad i had to do this.
    thanks anyway
     

Share This Page