Help with Installing SSD in MBP 13"

Discussion in 'MacBook Pro' started by officetally, Jun 24, 2012.

  1. officetally macrumors newbie

    Joined:
    Jan 16, 2012
    #1
    Forgive me if there already is a post about this elsewhere... if you can, link me to one. But anyways, I put my new OCZ vertex 3 ssd in my macbook, and I'm getting an error message in disk utility (it shows up there, but not in Finder) when I try to read the drive: "Wiping volume data to prevent future accidental probing failed." That's when I try to erase/format it. Otherwise it's not even showing up. Has anyone else encountered this problem?

    Any help/advice is appreciated. And please respond with any questions for me.
     
  2. SlCKB0Y macrumors 68040

    SlCKB0Y

    Joined:
    Feb 25, 2012
    Location:
    Sydney, Australia
    #2
    Is the new SSD installed in the optical bay or did you replace the stock harddrive with it?

    What revision is your MBP?
     
  3. officetally thread starter macrumors newbie

    Joined:
    Jan 16, 2012
    #3
    I took out the optical bay and used the optibay adapter from MCI to install the ssd in the disc drive space. (So now I have 2 hard drives; I kept the hdd in its spot) And I have a late 2011 MBP, sorry for not including that.
     
  4. officetally thread starter macrumors newbie

    Joined:
    Jan 16, 2012
  5. brand macrumors 601

    brand

    Joined:
    Oct 3, 2006
    Location:
    127.0.0.1
    #5
    Really?

     

Share This Page