Help with IOS Version on 6s Plus

Discussion in 'iOS 10' started by doxielover, Sep 27, 2016.

  1. doxielover macrumors 6502a

    doxielover

    Joined:
    Apr 12, 2011
    Location:
    CA
    #1
    I have an iPhone 6s Plus on iOS 9.02 I was hoping to keep that ver possibly to JB but I bought a new 1st gen watch that won't pair without updating. Apple is still signing 9.35 and 10.01, and 10.02 which of those versions is most stable in order to use the Apple sport watch series 0?
     
  2. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #2
    WatchOS 3.0 requires iOS 10.0 so you really don't have a choice if the watch you bought already has 3.0 on it because you can't downgrade the watchOS back to 2.x
     
  3. doxielover thread starter macrumors 6502a

    doxielover

    Joined:
    Apr 12, 2011
    Location:
    CA
    #3
    Thanks it's 1st gen so it's probably 2.2 or 2.1 no way of knowing since it won't pair to view another screen. Is 10.01 better then 10.02? I'm assuming even though I'm on 9.02 I can use the ipsw file to upgrade any of the 3 since they are still being signed.
     
  4. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #4
    10.0.2 fixes the lightning earpod media controls that iPhone 7 users were experiencing. 10.1 is right around the corner as well.
     

Share This Page