iPad Help with ipad 1 multitask gesture after jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by globality, Dec 30, 2011.

  1. globality, Dec 30, 2011
    Last edited: Dec 30, 2011

    globality macrumors member

    Joined:
    Jun 7, 2010
    #1
    never mind. Found this:

    using iFile from Cydia : navigate to /System/Library/CoreServices/SpringBoard.app. In this directory you will find a file called K48AP.plist, (make sure to backup this file or make a copy of it before start editing)

    open K48AP.plist with with (Text Viewer)

    now you need to find this code :
    Code:
    <key>multitasking-gestures</key>
    <flase/>


    Tab edit and change <false> to <true> : your final code should looks like this
    Code:
    <key>multitasking-gestures</key>
    <true/>

    tab Done.

    Reboot your iPad and go to the Settings app. Under General you should see a switch for Multitasking Gestures
     
  2. MacManiac76 macrumors 65816

    MacManiac76

    Joined:
    Apr 21, 2007
    Location:
    White Mntns, Arizona
    #2
    The same thing happened to me when I did a rejailbreak of my iPad 1 after going to iOS 5.0.1. I was on 5.0 previously with the tethered jailbreak.

    For some reason if you don't check the option in redsn0w to enable the multitasking gestures it disables them instead for some reason. If you just rerun the jailbreak again using redsn0w with the option enabled it should fix it for you.

    I had to also check Install Cydia again for it to work the second time. It would just hang during the jailbreak process if I didn't.
     
  3. Codyormoe macrumors member

    Joined:
    Apr 27, 2011
    Location:
    Western Mass
    #3
    Thank you!!

    I just recently upgraded to 5.0.1 and pretty much slept through the jailbreak process since I've done so many of them and didn't even notice the multi-tasking box(if there was one).

    I honestly forgot about multi-tasking completely......until I tried to use it. It was just one of those things you use without thinking about it. When I couldn't swipe between apps and couldn't find anywhere to enable the gestures I started to panic.

    Your 10 second edit in iFile worked perfectly.

    Thanks again.
     

Share This Page