Help with iPad volume problem!

Discussion in 'iPad Tips, Help and Troubleshooting' started by diamondarmada, Jan 4, 2011.

  1. diamondarmada macrumors newbie

    Joined:
    May 24, 2008
    #1
    Hey guys, I've had an iPad since August, and it's worked perfectly up until now!

    Every time I try to play a song or play a game or... heck even do anything involving sound, the function keeps changing to "Dock Connector" back to the regular volume controls after 2 minutes, then goes back to "Dock Connector" and i don't even HAVE one plugged in! It just keeps changing over and over again. I don't know if it's an OS fault or the actual hardware is screwed, but I'm really frustrated!

    it cost me £600 for this thing and I don't want anything wrong with it... is there anyway you guys could solve my problem?

    Thanks o0 Will Ryan 0o
     
  2. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #2
    That doesn't sound good, is there a lot of dust or something in the dock connector?
     
  3. diamondarmada thread starter macrumors newbie

    Joined:
    May 24, 2008
    #3
    I wouldn't have thought so, but I shall check. I've done quite a few things actually, I checked to see if the dock connection port is a bit fault and everything seems fine there, the headphone jack is the same there's no problem there, all I seem to find wrong with this ipad is the softwrare. I'd be surprised if there was actually something wrong on the inside but I can't see anything :/
     

Share This Page