Help with iPhone 3G baseband downgrade 05.14.04 w/ 05.08 bootloader. I am scared!

Discussion in 'Jailbreaks and iOS Hacks' started by timidhermit, Jul 26, 2011.

  1. timidhermit macrumors 6502

    Joined:
    Jul 6, 2011
    #1
    I have an iPhone 3G with the rare 05.08 bootloader that I (sadly) upgraded to 4.2.1. It now has the baseband 05.15.04 is not unlockable.

    I installed Fuzzyband 4.1-1, but it (without additional cert) said that my iPhone 3G could not be downgraded even with the 05.08 bootloader.

    Why? Is it because it is missing the 05.15.04 cert?

    I then tried to fix this by uploading a 05.15.04 to the Fuzzyband directory. Fuzzyband now tells me I can downgrade to 05.13.04 which is unlockable. Is this the correct fix?

    However, I am unsure if this is SAFE to do so. I know that downgrading from an iPad baseband still leaves the idevice with screwed-up 3G and GPS. Is my downgrade known to also have problem with 3G and GPS?

    Help!
     
  2. Abs_p macrumors 6502a

    Joined:
    Jul 15, 2011
    #2
    I have an old iPhone just like u back at home. I upgraded to iPad baseband used fuzzy band to downgrade it back to an unlockable baseband. It went fine. My driver uses the phone and he hasnot complained since ages :)
     
  3. Cortezbanks macrumors 6502

    Joined:
    Sep 5, 2008
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    I need to get myself a driver. That sounds awesome
     
  4. Abs_p macrumors 6502a

    Joined:
    Jul 15, 2011
    #4
    lol?!? :d
     
  5. timidhermit thread starter macrumors 6502

    Joined:
    Jul 6, 2011
    #5
    I got one confirmation. Thanks, abs_p.

    Can others who have done this post their experiences here as well? I have never done a baseband upgrade/downgrade before, and given the nature of the baseband, I don't want to regret doing it and want to know the risk fully, particularly with risk of damaging the 3G, EVDO, and GPS functions which I use heavily.

    Help?
     
  6. Abs_p macrumors 6502a

    Joined:
    Jul 15, 2011
    #6
    Very few ppl have 5.08 out of which very few jailbreak out of which very few need unlock out of Which very few understand all these stuff out of which very few people actually do it.

    :D

    My suggestion is see some YouTube videos for your satisfaction and downgrade it... :D
     
  7. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #7
    You'll be fine downgrading the baseband back to 5.13.04 using FuzzyBand, no need to worry.
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  9. timidhermit thread starter macrumors 6502

    Joined:
    Jul 6, 2011

Share This Page