Help with iPhone 3GS not recognized by windows xp

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Jedibone99, Jun 12, 2011.

  1. Jedibone99 macrumors newbie

    Joined:
    Jun 12, 2011
    #1
    Hello everyone I hope someone can help me here I am out of options.

    So I have the iPhone 3GS with the 4.3 software. Well my phone or actually any iPhone, iPod touch I plug to my computer do not work. I plug them in, automatically I get a message on the iPhone saying the devise is not supported and can not be charged, iTunes tries to grab it, but 3 seconds later the computer kicks it out and I get an iTunes message saying that the iPhone could not be found because the hard disk on the devise could not be found. And if I leave it plugged in the process just goes on and on.

    I've tried the following and none have worked:

    Re installed intunes-5 xs
    Updated USB drivers
    Updated iPhone
    Restored iPhone
    Updated iTunes/drivers
    Erased photo cache from iPhone
    Unistalled mobile devise-lost count
    Reset the settings on iPhone to og
    Restarted computer and iPhone many times while conducting any of these steps. Non work

    Now phone works fine because I can plug and sync with other laptops just fine. But my computer at home does not want to work with the phone.
    Can any anybody help please!!
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #2
    Is the phone jailbroken? If so check your hosts file.
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    It's a issue with that particular computer. Either hardware or software related.
     
  4. Jedibone99 thread starter macrumors newbie

    Joined:
    Jun 12, 2011
    #4
    No it's not jail broken. It first started out with only not charging the phone but it would still sync. Then it started syncing only when it wanted to. It was a hit and miss. Now I have this problem. And the thing is if I slowly disconnect the phone it shows me that it's being charged for a split second. I've tried using numerous cables thinking it was my cables. But it's not the cables because Ived used the same ones on the other computers the phone works fine on.
     

Share This Page