Help with Ipod Touch 'shuffle' feature

Discussion in 'iPod touch' started by 10kpharo, Jan 12, 2010.

  1. 10kpharo macrumors newbie

    Joined:
    Jan 12, 2010
    #1
    Help, I'm about to throw my 32g iTouch as far as I can. For some reason, all my playlists are in 'shuffle' mode, and i did NOT hit the 'shuffle' feature on each playlist. How can I get my iTouch to just play the songs in the order I put them on the playlist?

    I've gone into the 'music' section and turned off the 'shake to shuffle' feature. What am I missing? Thanks.:confused:
     
  2. JAT macrumors 603

    Joined:
    Dec 31, 2001
    Location:
    Mpls, MN
    #2
    Touch the middle of the screen in portrait Now Playing mode. The shuffle icon will appear top right. Turn it off.
     
  3. 10kpharo thread starter macrumors newbie

    Joined:
    Jan 12, 2010
  4. jade macrumors 6502

    Joined:
    May 3, 2003
    #4
    I never noticed this side menu. And somehow i activated the repeat 1. I was ready to reset my ipod. Thanks!
     

Share This Page