Help with looping music on slideshow

Discussion in 'Mac Basics and Help' started by wilflower, Jan 30, 2010.

  1. wilflower macrumors newbie

    Joined:
    Jan 30, 2010
    #1
    I created a slideshow in Keynote and imported it to IDVD to burn it. I want a 3 second transition on each slide. My show is 83 slides, so run time is approx 4 minutes. I set slideshow to run in a loop.
    Here's my problem: I want to have 9 songs (approx 36 minutes run time) on my slideshow. After the show runs once and starts to loop, I'd like it to continue with the next songs not start the audio back at the first song.
    If I select "fit to audio" setting, the slide transitions are too long. If I select the "3 sec transition setting", it only plays the first 2 songs.
    Any help would be appreciated.
     
  2. John Doe 57 macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
    #2
    I would suggest making this slideshow in iMovie, so you can place the 9 songs and duplicate the slides to match the total run time.
     
  3. wilflower thread starter macrumors newbie

    Joined:
    Jan 30, 2010
    #3
    Thanks. That worked great.
    The only problem I notice is that my text and pictures are not as crisp as when they were done in Keynote. Seems pixilated to me. I burned it in the large 960X540 format.
    I don't notice the clarity problem until after the slideshow is burned. But, the decreased image quality is pretty dramatic.
     
  4. John Doe 57 macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
    #4
    That is one of the things I hate about iMovie. Just out of curiosity, what did you export the slideshow as? mov, avi, mp4... There is a option for Full Quality. I've never exported a slideshow with that option but it would be neat to see if there is any downgrading of the images/texts.
     

Share This Page