Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

paulie8362

macrumors newbie
Original poster
Dec 23, 2004
16
0
Hey All you Mac Genii, I am in need of your brain knowledge. I have recently started using Mac Mail for my mail needs, but I have run into a problem. I obtain the submarine sound when I get my new mail, but I don't get the jet engine fly-by sound when my mail is sent. can you guys help me bring it BACK ?
 

paulie8362

macrumors newbie
Original poster
Dec 23, 2004
16
0
Yes,

The mail is being sent and received, but I am still unable to actually hear either of them....:mad:
 

MrSmith

macrumors 68040
Nov 27, 2003
3,046
14
Does your prefs look like this?
 

Attachments

  • Picture 1.png
    Picture 1.png
    89.7 KB · Views: 316

paulie8362

macrumors newbie
Original poster
Dec 23, 2004
16
0
Yes, it does look exactly like that... I still receive no sound when I get new messages or receive them. I am using Gmail as my source.
 

MBHockey

macrumors 601
Oct 4, 2003
4,050
297
Connecticut
Set up a new Mac OS X user account, and configure Mail.app from there to do your gmail account. Do you get sounds now?
 

cwik

macrumors newbie
Aug 12, 2008
11
0
city of Angels...
how to get mail sent sound back...

bottom line, the ezest way (which is waay ezer than setting up a new user acct), is to just repair permissions...

for sum reason i just lost the empty trash sound & send mail (in mail) sound...

i repaired permissions, & voila!

hope this helps... ;)
 

HGTP

macrumors newbie
Feb 12, 2015
1
0
Sorry CWICK,

Can you please tell me how to "repair permissions"? Thanks

----------

Never mind CWIK..I got to the bottom of it. New to Mac!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.