Help with MS Excel for Mac? PIC

Discussion in 'Mac Basics and Help' started by Ozman712, Nov 11, 2007.

  1. Ozman712 macrumors member

    Joined:
    Mar 6, 2006
    #1
    First off I want to say that I absolutely despise Office for Mac. It is terrible.

    Having said that. This is what I get when I open Excel now. I don't know what I am missing, but I cannot figure out how to make it fit a regular size sheet. I have gone into the page setup and everything there checks out. Please help because this is driving me nuts.

    Oz
     

    Attached Files:

  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
  3. Ozman712 thread starter macrumors member

    Joined:
    Mar 6, 2006
    #3
    I have actually already done that. This is what happens when I do that.
     

    Attached Files:

  4. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #4
    Oh OK, I didn't quite understand.

    Go to Page Setup==>Page Tab==>Options Button, then it should be obvious ;)
     
  5. Ozman712 thread starter macrumors member

    Joined:
    Mar 6, 2006
    #5
    I have actually done that too. It is set to US Letter (8.5 x 11)

    Is there anyway to reset Excel to its regular defaults. Like delete a .plist file or something?
     
  6. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #6
    I really don't know.
     
  7. iSaint macrumors 603

    iSaint

    Joined:
    May 26, 2004
    Location:
    South Mississippi y'all, near the water!
    #7
    I'm not sure what you are asking. I don't like that page view either, so I set my default open to Normal View.
     
  8. blodwyn macrumors 65816

    Joined:
    Jul 28, 2004
    Location:
    Portland, Oregon
    #8
    If you're trying to get rid of the page break lines then uncheck 'Page Breaks' in Preferences>View
     
  9. Ozman712 thread starter macrumors member

    Joined:
    Mar 6, 2006
    #9
    Sorry if my question isn't clear, but here is the problem. I have the page setup to US Letter (8.5 x 11). However this is not a view problem, as it persists in both Normal and page break view. So here is the question. As you can see in the first picture for some reason it is set to around 4.25" by around 3.35". All of my margins are set correctly. I cannot figure out how to get it to actually set up so it is 8.5 x 11. This problem is completely new since I switched to Leopard. I am very frustrated with it, so any help would be greatly appreciated.
     
  10. CashGap macrumors 6502

    CashGap

    Joined:
    Sep 15, 2007
    Location:
    Music City, USA
  11. icebook macrumors newbie

    Joined:
    Mar 12, 2004
    #11
    Hi, know exactly what you are saying - you need to go to print preferences pane and change the default paper size (system prefs => printers => paper size) - that should change it throughout all your apps.
     
  12. Ozman712 thread starter macrumors member

    Joined:
    Mar 6, 2006
    #12
    CashGap and icebook, neither of these helped. I appreciate the help though.

    All my other programs are working just fine. Word prints and has a print area that is just fine. I seriously don't know what the problem is. Believe it or not I really do know my way around a computer, but this one has me stumped.

    Oz

    Edit: I just tried opening a spreadsheet that I made before all this happened and it just tried to make it conform to the weird page layout it is stuck in.
     
  13. CashGap macrumors 6502

    CashGap

    Joined:
    Sep 15, 2007
    Location:
    Music City, USA
    #13
    Save this file to your desktop. Rename it to 'MacRumorsTest.xls'. Open it and tell us what it does. Maybe send a screen capture, maybe try to print it.

    Can you screen capture your margin settings? Mine are attached.
     

    Attached Files:

  14. Ozman712 thread starter macrumors member

    Joined:
    Mar 6, 2006
    #14
    So here is the info you asked for, sorry about the slow response.

    I changed the document to .xls and opened it in Excel. This is what happened. I have included screen captures of the file open in Normal view and page layout view.
     

    Attached Files:

  15. CashGap macrumors 6502

    CashGap

    Joined:
    Sep 15, 2007
    Location:
    Music City, USA
    #15
    I'm stumped... if you want, open the file again, save it to a new name, rename it to .doc, and attach it here. I'll open it and see what it looks like.
     
  16. Ozman712 thread starter macrumors member

    Joined:
    Mar 6, 2006
    #16
    Man, I am stumped too. If it comes down to it I will reinstall Excel, but that is a last resort. Here is the document I just made in Excel. I typed in the right most cell and the bottom left cell.
     

    Attached Files:

  17. CashGap macrumors 6502

    CashGap

    Joined:
    Sep 15, 2007
    Location:
    Music City, USA
    #17
    I opened your file and this is what I get. So whatever it is, it is not stored in the file. Sorry this probably doesn't help much!
     

    Attached Files:

  18. neilhart macrumors 6502

    neilhart

    Joined:
    Oct 11, 2007
    Location:
    SF Bay Area - Fremont
    #18
    I read this discussion with interest and down loaded the file also.

    On my MBP excel is see the same thing as CashGap does. If I look at the page break preview I see the partial page defined. On the MBP I can not change this for some reason.

    I moved a copy of the file to Windows excel 2003 and cleared the "false page break" by slecting the full sheet and doing a "clear print area".

    So something is glitched in your excel (my opinion) and you may want to go into your Tiger backup and copy excel back into Leopard and see if that resolves the problem.

    Neil.
     
  19. nhickster macrumors newbie

    Joined:
    Jan 27, 2010
    #19
    Solution:

    hey ozman712, I had trouble with this as well, but here is how you fix it:

    With excel open, click the "excel" drop down menu (by "file"), and go to preferences, then click "view", then uncheck "show page breaks". That fixed it for me. Hoped this helped.
     
  20. johnsmartnh macrumors newbie

    Joined:
    Mar 22, 2010
    #20
    Zoom > One Page helps too

    Good suggestions already submitted.

    Also, if you want to remain in "View > Page Layout" but only see one page at a time, click the Zoom pull-down menu and select the "One Page" option.
     
  21. dogfacemarc macrumors newbie

    Joined:
    Dec 2, 2010
    #21
    A solution?

    I found this thread while I was trying to fix the same kind of issue. I was trying to print a spread sheet and it wouldn't print my selection. I figured out a solution that worked for me.

    Make sure under view you have it set to normal and not page view, then...

    The problem is with the page breaks. First, go to the preferences for excel and uncheck the box that says show page breaks. Second, unhide all the rows and columns if you have any hidden, it is under format, column, unhide while you have the columns on both sides of hidden columns selected. Third, check the little box in the upper left corner that selects the entire spread sheet. Fourth go to insert and click the remove all page breaks. It should look and print better now.

    I know this is an old thread, but I found it and thought it was worth a reply in case anyone else needs it.
     
  22. TheBaconKing macrumors regular

    TheBaconKing

    Joined:
    Dec 2, 2010
    Location:
    Northwest Arkansas
    #22
    I HATE Office 2007 for Mac.. I recently upgraded to 2010 for mac, and it is MUCH better! Excel looks and feels more like its windows counterpart. Granted the Windows version is still superior, but us Mac users have something worth working with now.

    Excel 2007 was the sole reason I installed windows on my mac. I needed it for school and couldn't stand the Office 2007 for mac.
     
  23. Killymm macrumors newbie

    Joined:
    Sep 11, 2011
    #23
    I too had trouble working this out and I've now got it sussed. On your opened excel sheet go to the 'zoom' box and click on percentage box - go down & select 'one page'. In my excel this is the bottom option of percentage values. Hope this works for you.
     
  24. hzlodge macrumors newbie

    hzlodge

    Joined:
    Apr 6, 2016
    #24

    GENIUS GENUIS I have been struggling with this for hours!! thank you
     

Share This Page