help with new imac

Discussion in 'iMac' started by greenbreadmmm, Aug 24, 2007.

  1. greenbreadmmm macrumors regular

    Joined:
    Jun 4, 2007
    #1
    so yea, i just got a new iMac and im hooking it up for my dad. then it got unplugged during the welcome screens where i set everything up. then when i turned it back on, it went right to the desktop. Now my internet is really slow like 3 kbps. when i try to do network set up it just kinda hangs and does nothing. how can i set the computer up again like the first time i turned it on or how can i just my internet working . thanks
     
  2. yoyo5280 macrumors 68000

    yoyo5280

    Joined:
    Feb 24, 2007
    Location:
    Melbourne, Australia & Bay Area
    #2
    I am guessing you want to restore to the factory settings. Pop in the install mac OS disc that came with the iMac and open the installer app. Choose Erase and Install then follow all other instructions. Don't forget to reinstall iLife and all the other apps!!
     
  3. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #3
    Put in the install disk and reformat and install over again.
     
  4. greenbreadmmm thread starter macrumors regular

    Joined:
    Jun 4, 2007
    #4
    wow really, that sux, and it didnt come with an ilife disck like my mbp, just came with 2 osx discs, whcih sux casue i wanted to install ilife 08 on my mbp. any help would be great as to how to ge this disc
     
  5. AutumnSkyline macrumors regular

    AutumnSkyline

    Joined:
    Oct 5, 2006
    #5
    The AluiMac should come with iLife 08 on the second install disc, no need to worry about it.
     
  6. greenbreadmmm thread starter macrumors regular

    Joined:
    Jun 4, 2007
    #6
    it says software cannot be installed on this computer, (while trying to install ilife 08 on my mbp) any ways around this? i really want ilife08 but i dont have the money i just bought iwork
     

Share This Page