HELP with new MacBook Pro image on my projector...

Discussion in 'MacBook Pro' started by NickM, Mar 8, 2009.

  1. NickM macrumors 6502

    Joined:
    Feb 24, 2009
    Location:
    USA
    #1
    I got a new MB Pro a couple weeks ago. It's very excellent.

    My question is this...
    I bought one of the "mini displayport to DVI" adapters, so I can hook it up to my HD projector. It's working and looks awesome... but it's like a small bit of the top and bottom aren't showing up on the projected image.
    Not a big deal really, because I can simply set it to not show the main desktop on the projected image, but just a "second" screen, which I will mainly use for viewing movies...

    I'm just curious why it would be cutting off a bit when I try to do a "cloned" image to the projector.
    I'm going from the DVI end of the adapter to a DVI-HDMI cable... maybe that is playing a part for some reason?

    Any helpful info would be appreciated.
     
  2. aaronw1986 macrumors 68030

    Joined:
    Oct 31, 2006
    #2
    When you do "cloned" it sets it to the same resolution as your laptop.
     
  3. NickM thread starter macrumors 6502

    Joined:
    Feb 24, 2009
    Location:
    USA
    #3
    Yeah, I noticed. However, I also tried setting it to my projector's native resolution... and that is when it was trimming off the bit of bottom and top portions.
     
  4. NickM thread starter macrumors 6502

    Joined:
    Feb 24, 2009
    Location:
    USA
    #4
    I got it working.
    It was some setting in the projector's menu called "over scan."
    It basically just zooms in the image... and for some reason, the default was set to 97% when 100% is perfect.
    I'm kinda new to the projector too...

    Damn this looks nice ;)
     

Share This Page