HELP!!!! with new Safari 4

Discussion in 'macOS' started by reykjavik, Mar 2, 2009.

  1. reykjavik macrumors 6502

    Joined:
    Aug 31, 2004
    #1
    I downloaded and installed the new public beta Safari 4 and now it wont open at all. It says there is a problem with .glimsinternal plugin.

    Regardless, I don't know how to uninstall and downgrade to my previous version.

    What do I do?!?!
     
  2. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #2
    Just delete glims. Or use the downgrade app that came with the safari disk image you downloaded.
     
  3. reykjavik thread starter macrumors 6502

    Joined:
    Aug 31, 2004
    #3
    Oh right, I forgot it came with an uninstall package. But I looked for glims and couldn't find it. I tried spotlight. Do you know where it may be?
     
  4. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
  5. reykjavik thread starter macrumors 6502

    Joined:
    Aug 31, 2004
    #5
    Its no there... but I just uninstalled it anyway.
     
  6. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #6
    awe sorry. You uninstalled Safari or glims? Did you check both of the Libraries for it?
     
  7. reykjavik thread starter macrumors 6502

    Joined:
    Aug 31, 2004
    #7
    Safari. Couldn't find glims. Yes, I checked both libraries. must be a hidden file?
     
  8. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #8
    Nah, it's just a plugin that the developer put in a weird place. I'll do a little more research.
     
  9. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #9
    Library/InputManagers/Glims
    /Library/Application Support/Glims


    *note that the newest build of Glims won't cause Safari 4 to crash.
     

Share This Page