Help with OS X 10.1

Discussion in 'macOS' started by shizzlegtx, Sep 7, 2008.

  1. shizzlegtx macrumors member

    Joined:
    Jan 20, 2008
    Location:
    Orlando, FL
    #1
    I just came into an old iMac G3 with OS X 1.0 and I can't really shell out the money for the airport card for it. I do have a USB Wireless Adapter, and older one, Called DWL - 122. I can only find drivers for it on 10.2 and up.

    I'd appreciate any help. Thanks.
     
  2. Quillz macrumors 65816

    Quillz

    Joined:
    Jan 6, 2006
    Location:
    Los Angeles, CA
    #2
    Are you running 10.0 (Cheetah) or 10.1 (Puma)? Also, how much is an AirPort card? Because you might have little luck other than to get an AirPort card or upgrade to at least 10.2 (Jaguar), which might cost more than the AirPort card. Not to mention I don't even know where Jaguar can be bought anymore.

    What's the latest version of OS X that the iMac will support? If you can get up to at least Panther, you might be in luck.
     
  3. shizzlegtx thread starter macrumors member

    Joined:
    Jan 20, 2008
    Location:
    Orlando, FL
    #3
    Well, I've heard that some people have put Tiger on the same model iMac I have. Which is a 400mhz Power-PC G3.
     

Share This Page