Help with 'Parallels desktop 5' please.....

Discussion in 'Mac Apps and Mac App Store' started by nagarajusaty, Feb 5, 2010.

  1. nagarajusaty macrumors newbie

    Joined:
    Feb 5, 2010
    #1
    Hello every one,

    I've successfully installed Windows 7 via boot camp on my late 2008 Macbook(2gb ram, 160gb hard disk) .

    Later I wanted to install Parallels in my macbook and installed successfully and the welcome window supposed to give 3 options

    1) New windows installation
    2) Import virtual machines
    3) Use your virtual machines

    at first the welcome window opened properly then something went wrong and I hit something wrong then the third option 'Use your virtual machines' on the welcome screen is missing.So it's giving only first two options which I cant use.

    I tried to uninstall and then install again but didn't work, also used terminal commands to remove it completely

    So any one could help me with this.....:confused::confused:

    Thank you very much.

    raju:apple:
     
  2. CylonGlitch macrumors 68030

    CylonGlitch

    Joined:
    Jul 7, 2009
    Location:
    SoCal
    #2
    Click "CANCEL", it will then allow you to create a new image from a bootcamp partition, but it isn't clear. I think you start normally then click "advanced" a few clicks in and you can select "bootcamp partition".

    BUT. I'm now on a crusade against Parallels. I have had Parallels since the day it came out, and it "worked" OK for a while. But my latest version 4.0 no one can get working, including PARALLELS! This started with version 3.0. But the general idea is in this thread : Cannot Connect to Hard Drive 1. I have no way to use my bootcamp partition, period. This bug has been in the app since version 1.0 and is still in version 5.0. None of the workarounds fix this problem for everyone. It is a well known problem and can hit anyone at anytime and then you're hosed.

    Thus, because of this, I say buy Fusion, it works, no stupid show stopping bugs like this.

    (sorry had to rant, spent too many hours, just last night, trying to fix it)
     

Share This Page