Help with phone stuck in "restore"

Discussion in 'Jailbreaks and iOS Hacks' started by Dicholscrn, Dec 19, 2010.

  1. Dicholscrn macrumors newbie

    Joined:
    Oct 19, 2009
    #1
    So I jailbroke my phone today with Redsnow tethered. I have 4.2.1 and the tethered was just too much to handle and it kept rebooting. I tried to do a complete restore through iTunes and now my phone is stuck in "restore" mode as if it were a new phone ( has the iTunes logo and cable on the screen). Every time I try to restore it comes up with an error saying it can not be restored and goes back to that screen. What cani do? I'm currently trying it on another computer so I cannotntell the exact error message.

    Thanks,
    Ryan
     
  2. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #2
    Put your phone into DFU mode (google if you don't know how).
     
  3. spykedmartini macrumors member

    Joined:
    Oct 16, 2007
    #3
    this happened to me. try googling updating to 4.2.1 and error 1013 (if thats the error you're getting). thats what i did and it worked fine. you have to change some things in terminal and you'll be fine
     

Share This Page