iPhone Help with Problems!- Jailbroken 3gs 5.1.1 updating and restoring

Discussion in 'Jailbreaks and iOS Hacks' started by gorillapimping, Sep 26, 2012.

  1. gorillapimping, Sep 26, 2012
    Last edited: Sep 26, 2012

    gorillapimping macrumors newbie

    Joined:
    Sep 26, 2012
    Location:
    Berkeley
    #1
    I have a jailbroken 3gs on 5.1.1 and I want to update to ios6. If I simply plug it into iTunes and press update, it tells me that the "device isn't eligible for the requested build". If I try and restore through itunes, I get the same error.:mad:

    Ive scoured the net with minimal success.:cool: Here are some things ive tried

    Ive seen instructions to dl tiny umbrella and uncheck where it says "set hosts to cydia". The option to do so was unchecked and greyed out so I couldnt toggle it anyhow. :confused:

    I've also tried restoring it in itunes from DFU mode. no success. Still says not eligible for the requested build. dafaq?

    I also dled redsnow 0.9.13dev4 and put it into Pwned DFU to try and restore it to 5.1.1 and also tried with 6.0.0 with no success. :eek: I'm trying to figure out any way to remove jailbreak so I can update to ios6
    Any other suggestions? I have exhausted any method I can think of :(

    Thanks!
     
  2. Xb0xGuru macrumors member

    Joined:
    Jul 28, 2010
    #2
    So when you connect the 3GS to iTunes whilst in DFU mode and select 'Restore', what actually happens?
     
  3. gorillapimping thread starter macrumors newbie

    Joined:
    Sep 26, 2012
    Location:
    Berkeley
    #3
    well it starts out normal saying its detected a iphone in recovery and i must restore. I then press restore..... and this time its working!!! still in process though (and before it got stuck on verification with apple) this is the 3rd time ive tried in DFU mode btw.

    I must thank you
    if you had not asked me that, i might not have tried dfu restore again!
     

Share This Page