Help with recognizing ipsw

Discussion in 'Jailbreaks and iOS Hacks' started by 02browncraig, Aug 4, 2009.

  1. 02browncraig macrumors newbie

    Joined:
    Aug 3, 2009
    #1
    I need help please as redsn0w 0.8 isnt recognizing the ipsw file. I have downloaded the file multiple times and am definately sure im using the right file.
    Please any resolution would be a help. Thanks in advance
     
  2. clearchaos macrumors regular

    clearchaos

    Joined:
    Feb 8, 2009
    #2
    are you trying to jailbreak 3.0.1?

    if so, you have to select the 3.0 ipsw when you use redsn0w. it'll accept it and jailbreak. when it's done, you'll see that you're actually running 3.0.1, however.
     
  3. STEVESKI07 macrumors 68000

    STEVESKI07

    Joined:
    Jan 6, 2009
    Location:
    Washington, DC
    #3
    You should read the many other threads on here saying the same thing. Did you download using Firefox or IE? You need to download the file using Firefox because IE thinks it is a zip file.
     
  4. mak10 macrumors regular

    Joined:
    Feb 6, 2009
    #4
    safari does the same thing, need to download with firefox
     

Share This Page